You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



Linux Lite 4.4 RC1

Author (Read 4436 times)

0 Members and 1 Guest are viewing this topic.

Linux Lite 4.4 RC1
« on: March 03, 2019, 09:16:49 AM »
 

Jocklad

  • Banned
  • Gold Level Poster
  • *******
  • 508
    Posts
  • Country: scotland
  • Reputation: 67
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • MEMORY: 8Gb
Last Edit: March 04, 2019, 12:12:24 AM by Jerry
 


Tags:
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky