General > Release Announcements

Linux Lite 6.2 Final Released

(1/4) > >>

Yeah, that's why I'm not rushing into a 'fix'.

Şerban S.:

--- Quote from: Jerry on November 03, 2022, 07:27:22 AM ---[...]
Got the following error:

--- End quote ---

Now, seeing the lines, I remembered I saw the same sequence of messages, related to GPG.
Since I'm used to take care of my own, I just pressed "Up Arrow", "Enter" and here we are, update completed.
The rest, was trivial. Took me 3 minutes flat to move from 6.0 to 6.2.
Nothing required any "fine tuning", nothing even close to any kind of regression.
Just this message related to the deprecated key management.
I forgot when I encountered the same sequence. Somewhere in the 5.x series and I remember I did exactly the same thing and it also worked.

Thanks for posting the dpkg messages sequence! :)


--- Quote ---upgrade logs in each instance would provide clues
--- End quote ---
Sorry Jerry. I'm so used to LL being stable, and fairly confident in my own abaility to fix things anyway, that I never thought to post the log after the first machine failed and then updated and sucessfully upgraded. I just wanted to report it and see if anybody else had the same little problem with the US repo. The log you posted is from the same error I got. I really thought it might be caused by a CPU delay on my end ( I've had that happen intermittantly on Debian with offline updates) even though my hardware is pretty good.


I fresh installed 6.0 in a VM > Rebooted > ran Install Updates (354 packages) >

Got the following error:

Ran Install Updates a second time, no problem (not ideal and I'll see if I can correct the error, in the meantime I've updated the Release Announcement for 6.2)

Rebooted > ran Lite Upgrade to 6.2

Upgrade worked.

Thanks for reporting the error folks :)

I've now upgraded 2 laptops: both experienced the lite-patch gpg failure (logs from first here).  Once past that, the process - including the actual Lite 6.0 to 6.2 upgrade - completed normally (or at least in straightfoward fashion for 1 of them).

Both machines are relatively low end: one a dual-core Celeron with a 2.5" SATA SSD and the other a quad core Atom with an eMMC SSD module (which are known to be slow).  The machine with the eMMC drive was unpacking the lite-themes package for a good few minutes, while the time to unpack that package on the machine with the SATA SSD wasn't really noticeable.

The Atom machine also hung during the post-update and post Lite-upgrade reboots, but booted ok from a power-down in both cases (and restarts ok from the logout dialog).  I've not seen that behaviour with this machine with previous in-series upgrades...

Despite the problems encountered both upgrades are working fine.


[0] Message Index

[#] Next page

Go to full version