You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
Linux Lite 5.0 RC1 Released

Author (Read 90967 times)

0 Members and 3 Guests are viewing this topic.

Re: Linux Lite 5.0 RC1 Released
« Reply #30 on: May 06, 2020, 01:00:51 PM »
 

JOHNNYNORTH

  • New to Forums
  • *
  • 4
    Posts
  • Country: gb
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: N/A

  • CPU: 2.00 GHZ

  • MEMORY: 4Gb

  • VIDEO CARD: NVIDIA MACBOOK CRAP
Hi Jerry,

I just managed to get into LL 5 on the macbook, and as i was replying with (fixed it). the screen just went black again, yes i have run Lubuntu on it for years. It's the late2008 Aluminium UniBody..
 


Re: Linux Lite 5.0 RC1 Released
« Reply #31 on: May 06, 2020, 01:05:56 PM »
 

JOHNNYNORTH

  • New to Forums
  • *
  • 4
    Posts
  • Country: gb
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: N/A

  • CPU: 2.00 GHZ

  • MEMORY: 4Gb

  • VIDEO CARD: NVIDIA MACBOOK CRAP
Now it's loading up again, very weird, almost feels like a loose connection or something cause LL it clearly working... confused! will report back if it turns off again. something to with the screen
 

Re: Linux Lite 5.0 RC1 Released
« Reply #32 on: May 06, 2020, 08:33:03 PM »
 

TheDead

  • Gold Level Poster
  • *******
  • 926
    Posts
  • Country: ca
  • Reputation: 81
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 3.8 32bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Heya!

Could it be that the screen brightness goes to almost zero because you are on the battery and/or maybe have a defective charge port ?
Or, the power saving feature is set to a very short delay...

Edit: Clarified wording and remove useless blah blah. Sorry for my english. ;)
Last Edit: May 13, 2020, 07:25:15 AM by TheDead
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 

Re: Linux Lite 5.0 RC1 Released
« Reply #33 on: May 07, 2020, 08:41:40 AM »
 

WytWun

  • PayPal Supporter
  • Occasional Poster
  • *****
  • 74
    Posts
  • Country: au
  • Reputation: 11
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: Atom z8300

  • MEMORY: 2Gb

  • VIDEO CARD: Intel integrated

  • Kernel: 5.x
I attempted to install this RC on my 32bit UEFI Lenovo 100S which has been problematic with previous versions.
I've done some more testing with this obstreperous device so an update...

Balena Etcher (v1.5.81 portable on Windows 7) failed to produce a bootable USB stick from the ISO :-(.  Showed "ubuntu" twice in the F12 boot menu but both items booted the existing 4.8 install.
Using Rufus' "image copy" (i.e. dd equivalent) mode to flash the ISO produced identical results: same F12 boot menu behaviour as the Etcher flashed USB stick.  I've got a couple of other ideas to test to try and figure out what it isn't liking...

Rufus (v3.10 portable on Windows 7, default options) produced a USB drive that showed up as something like "USB UEFI Mass Storage" (didn't write down the exact text) in the F12 boot menu, which when selected booted up to the live environment from the USB drive (so the 32bit UEFI worked! Yay!).  Started installation and that went all the way through until a failure to grub-update the internal eMMC drive was reported.  I had selected to manually manage partitions so as not to disturb the existing partitioning arrangement (the ext4 & swap partitions were set for reformatting however reformatting the UEFI System partition was not offered as an option) so this may have contributed to the failure.
I've gone back and installed from my 32bit UEFI enabled 4.2 image using exactly the above process and that worked fine.  The 4.2 image was flashed with Rufus using default options (i.e. MBR partitioned file copy mode) as it was for the original 4.2 install.  I then attempted to install the 5.0RC1 image (also flashed to USB with Rufus' defaults) replicating exactly the same install steps and that fails as reported above.  I can only conclude that there is some difference in the installation process involving the final GRUB installation phase between the 4.2 image and the 5.0RC1 image.

I'm wondering whether it is trying to configure GRUB in Legacy/CSM mode rather than UEFI - i.e. the installer hasn't properly registered that this is a UEFI install - but failing because the drive is GPT partitioned??  The partitioning process seemed to recognise the ESP though and offers to use it, and there was nothing different in the observed behaviour of the 4.2 install vs the 5.0RC1 install that might support that hypothesis :(.

I'll do some more testing as I get the chance to try and figure out why this is going astray, because this failure is right at the last hurdle before rebooting into the installed system - so it's pretty close to being successful...
 

Re: Linux Lite 5.0 RC1 Released
« Reply #34 on: May 07, 2020, 10:55:36 AM »
 

DeepThought

  • Forum Regular
  • ***
  • 237
    Posts
  • Country: wales
  • Reputation: 40
  • Linux Lite Member
    • WKDfm Radio | WKDfm Chat

  • Linux Lite: 5.0 64bit

  • CPU: AMD Turion(tm) 64 x 2 Mobile Technology TL-60

  • MEMORY: 4Gb

  • VIDEO CARD: ATI RS480

  • Kernel: 5.x
Quote
I've gone back and installed from my 32bit UEFI enabled 4.2 image using exactly the above process and that worked fine.

@WytWun  Maybe I'm missing something, but you are trying to run a 64 bit OS on 32 bit pc.

Linux Lite 5 RC is 64 bit only and I believe Linux Lite 4.x was 64 bit as well.
The last 32 bit version was Linux Lite 3.8
Owner and DJ at WKDfm Radio ( www.wkdfm.co.uk )
 

Re: Linux Lite 5.0 RC1 Released
« Reply #35 on: May 08, 2020, 02:53:25 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8182
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
LL coded HiDPI settings tools, point and click, too easy...

 

Re: Linux Lite 5.0 RC1 Released
« Reply #36 on: May 08, 2020, 07:30:30 AM »
 

WytWun

  • PayPal Supporter
  • Occasional Poster
  • *****
  • 74
    Posts
  • Country: au
  • Reputation: 11
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: Atom z8300

  • MEMORY: 2Gb

  • VIDEO CARD: Intel integrated

  • Kernel: 5.x
Maybe I'm missing something, but you are trying to run a 64 bit OS on 32 bit pc.
As detailed in the 4.2 UEFI related post I linked, this laptop is 64bit but afflicted with 32bit UEFI firmware (can't call it a BIOS because it isn't - no Legacy/CSM support!).  I had to add 32bit UEFI bootloader support to the 4.2 UEFI ISO and I ran the laptop with 4.x (updated through the series to 4.8 ) for approaching 18 months; the 5.0RC1 ISO includes the 32bit UEFI bootloader but something else is going wrong at the last step in the install :(.
Last Edit: May 08, 2020, 07:35:46 AM by WytWun
 

Re: Linux Lite 5.0 RC1 Released
« Reply #37 on: May 12, 2020, 10:07:41 PM »
 

icedigger

  • Patreon Supporter
  • Occasional Poster
  • *****
  • 87
    Posts
  • Country: us
  • Reputation: 3
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Threadripper 3960x

  • MEMORY: 32Gb

  • VIDEO CARD: 5700XT

  • Kernel: 5.x
Just did a fresh install on my Alienware 13 R3, Intel 7300HQ, Nvidia 1050ti

Right after you type in your account password and log in it never makes it to the desktop.

The graphics get all strange, then it shuts down.

LL 4.8 worked great.  I have noticed other newer linux flavors doing this too and it all seems to come from the defaulted open source graphics drivers.

Hope this helps.
Goliath - Threadripper 3960x, 64GB DDR4 3200, 1TB PCIe 4.0 M.2, 6TB HDD for Games, Creative AES 7 Soundcard, AMD 5700XT

Work Machine - Lenovo 13 Ryzen 4750U, 16GB DDR4, 2TB PCIe 3.1 M.2
 

Re: Linux Lite 5.0 RC1 Released
« Reply #38 on: May 12, 2020, 10:17:08 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8182
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Reboot to a cli (see Help Manual) then just do:

                 
Code: [Select]
sudo ubuntu-drivers autoinstall
 

Re: Linux Lite 5.0 RC1 Released
« Reply #39 on: May 12, 2020, 11:29:28 PM »
 

icedigger

  • Patreon Supporter
  • Occasional Poster
  • *****
  • 87
    Posts
  • Country: us
  • Reputation: 3
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Threadripper 3960x

  • MEMORY: 32Gb

  • VIDEO CARD: 5700XT

  • Kernel: 5.x
Hmm... when I try that command it says "no drivers found for installation"

I also tried and apt update/upgrade and get this.

unable to read /etc/apt/apt.conf.d - no such file or directory
unable to read /etc/apt/sources.d - no such file or directory
Goliath - Threadripper 3960x, 64GB DDR4 3200, 1TB PCIe 4.0 M.2, 6TB HDD for Games, Creative AES 7 Soundcard, AMD 5700XT

Work Machine - Lenovo 13 Ryzen 4750U, 16GB DDR4, 2TB PCIe 3.1 M.2
 

Re: Linux Lite 5.0 RC1 Released
« Reply #40 on: May 12, 2020, 11:55:19 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8182
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Do you have a network connection?

Sent from my Mobile phone using Tapatalk

 

Re: Linux Lite 5.0 RC1 Released
« Reply #41 on: May 12, 2020, 11:56:47 PM »
 

icedigger

  • Patreon Supporter
  • Occasional Poster
  • *****
  • 87
    Posts
  • Country: us
  • Reputation: 3
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Threadripper 3960x

  • MEMORY: 32Gb

  • VIDEO CARD: 5700XT

  • Kernel: 5.x
I do, I'm able to ping websites.
Goliath - Threadripper 3960x, 64GB DDR4 3200, 1TB PCIe 4.0 M.2, 6TB HDD for Games, Creative AES 7 Soundcard, AMD 5700XT

Work Machine - Lenovo 13 Ryzen 4750U, 16GB DDR4, 2TB PCIe 3.1 M.2
 

Re: Linux Lite 5.0 RC1 Released
« Reply #42 on: May 13, 2020, 12:00:35 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8182
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Looks like your /etc/apt dir is missing. Can't remember (not at my pc) if I included the llpatchapt service for that build. Do a whereis or locate for it.

Sent from my Mobile phone using Tapatalk

 

Re: Linux Lite 5.0 RC1 Released
« Reply #43 on: May 13, 2020, 12:10:56 AM »
 

icedigger

  • Patreon Supporter
  • Occasional Poster
  • *****
  • 87
    Posts
  • Country: us
  • Reputation: 3
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Threadripper 3960x

  • MEMORY: 32Gb

  • VIDEO CARD: 5700XT

  • Kernel: 5.x
The whereis didn't find llpatchapt
Goliath - Threadripper 3960x, 64GB DDR4 3200, 1TB PCIe 4.0 M.2, 6TB HDD for Games, Creative AES 7 Soundcard, AMD 5700XT

Work Machine - Lenovo 13 Ryzen 4750U, 16GB DDR4, 2TB PCIe 3.1 M.2
 

Re: Linux Lite 5.0 RC1 Released
« Reply #44 on: May 13, 2020, 12:12:55 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8182
    Posts
  • Country: nz
  • Reputation: 761
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
I can't remember if I added that in the iso or after rc1. I can't be more specific until I get home, sorry.

Sent from my Mobile phone using Tapatalk

 


 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements