You are Here:
Linux Lite 5.0 Final is now available for download and installation



Linux Lite 5.0 Final Released

Author (Read 46007 times)

0 Members and 145 Guests are viewing this topic.

Re: Linux Lite 5.0 Final Released
« Reply #30 on: June 02, 2020, 03:57:38 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7651
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
PLEASE REPORT ANY BUGS/QUESTIONS IN THE APPROPRIATE FORUM SECTION FOR THIS AND FUTURE LL RELEASES.

Thanks :)
 


Re: Linux Lite 5.0 Final Released
« Reply #31 on: June 02, 2020, 04:59:28 AM »
 

TMG1961

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 590
    Posts
  • Country: nl
  • Reputation: 90
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: Intel(R) Core(TM) i3-7020U

  • MEMORY: 8Gb

  • VIDEO CARD: Intel(R) HD Graphics 620

  • Kernel: 5.x
Not sure if it is a bug or just normal. In 4.8 when i hovered cursor over the battery tray icon it showed battery percentage. Now in 5.0 it doesnt, i need to right click to see at what percentage battery is.


Use the 'Power Manager Plugin' add-on from the Panel, that works just fine here for hovering and is more configurable.

 

Is it possible to have the battery percentage below firewall in the widget?
Not sure if it is a bug or just normal. In 4.8 when i hovered cursor over the battery tray icon it showed battery percentage. Now in 5.0 it doesnt, i need to right click to see at what percentage battery is.


Use the 'Power Manager Plugin' add-on from the Panel, that works just fine here for hovering and is more configurable.

I don't like that plugin. The font is too big and it is Bold. I can't change it
Last Edit: June 02, 2020, 05:01:30 AM by TMG1961
Life on earth is expensive but it does include a free trip around the sun.
 

Re: Linux Lite 5.0 Final Released
« Reply #32 on: June 02, 2020, 10:23:53 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7651
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Those who have had Etcher fails, what OS version and what Etcher version was it?

Sent from my Mobile phone using Tapatalk

 

Re: Linux Lite 5.0 Final Released
« Reply #33 on: June 02, 2020, 11:04:04 AM »
 

TMG1961

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 590
    Posts
  • Country: nl
  • Reputation: 90
  • Linux Lite Member

  • Linux Lite: 5.0 64bit

  • CPU: Intel(R) Core(TM) i3-7020U

  • MEMORY: 8Gb

  • VIDEO CARD: Intel(R) HD Graphics 620

  • Kernel: 5.x
OS verssion was 4.8 and i tried etcher 1.5.56 -1.5.59 and 1.5.95 al gave me the error. ersion 1.5.95 for windows worked fine in windows 10
Life on earth is expensive but it does include a free trip around the sun.
 

Re: Linux Lite 5.0 Final Released
« Reply #34 on: June 02, 2020, 12:18:21 PM »
 

torreydale

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1545
    Posts
  • Country: us
  • Reputation: 254
  • * Forum Moderator *

  • Linux Lite: 4.8 64bit

  • CPU: Intel Core i5-5300U (-HT-MCP-)

  • MEMORY: 8Gb

  • VIDEO CARD: Intel Broadwell-U Integrated Graphics

  • Kernel: 4.x
@Jacob Pertou ,


For your printer, consider following the manual on Printing first:  https://linuxliteos.com/manual/hardware.html#printer


If that doesn't work, try connecting to it with a USB cord before connecting via a network connection, whether that be wired or wirelessly.


If that doesn't work, go to Install/Remove programs and install HPLIP.


If that doesn't work, try going to the HP site at https://support.hp.com/us-en/drivers/selfservice/identify?q=3630&filter=&origin=drivers&devicetype=printer&type=printers
Want to thank me?  Click my [Thank] link.
 

Re: Linux Lite 5.0 Final Released
« Reply #35 on: June 02, 2020, 12:22:55 PM »
 

Jacob Pertou

  • Dual booting with Windows 10
  • KoFi Supporter
  • New to Forums
  • *****
  • 8
    Posts
  • Country: dk
  • Reputation: 0

  • Linux Lite: 5.0 64bit

  • CPU: Intel Core i7-8565U

  • MEMORY: 16Gb

  • VIDEO CARD: Mesa Intel UHD Graphics 620 (WHL GT2)

  • Kernel: 5.x
@torreydale Thanks for the reply, I appreciate it. I got it to work this morning. I read somewhere I could update the firmware in Windows10, and that seemed to do the trick.

EDIT 2020-06-04: More things to like
The 1920x1080 screen resolution is great. I can see everything I do, without any modifications. Brilliant!
The USB DAC I have, finally seem to like the OS I use. No noticable glitches! Windows 10? Forget about it!
The GRUB per default suggests the recently used OS after restarting.
No more accidental right clicks - for some I reason, in 4.8 I kept making accidental .backup files, when I right-clicked a file.
Last Edit: June 04, 2020, 04:37:03 PM by Jacob Pertou
 

Re: Linux Lite 5.0 Final Released
« Reply #36 on: June 04, 2020, 09:40:42 AM »
 

UltraCookie

  • Forum Regular
  • ***
  • 159
    Posts
  • Country: de
  • Reputation: 24
  • Linux Flavoured Chocolate Cookie

  • Linux Lite: 5.0 64bit

  • CPU: Intel i5-4210M Dual Core 2,60 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel HD 4600

  • Kernel: 5.x
Just did the upgrade. Etcher did not work for me but dd worked fine. Upgrade went well and so far no errors or bugs.
Linux Lite 5.0 on Lenovo Edge 540 <3
 

Re: Linux Lite 5.0 Final Released
« Reply #37 on: June 04, 2020, 09:51:25 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7651
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
I've filed a bug report with Etcher, they said they will fix it. In the meantime, I need screenshots of the error when it appears.

Sent from my Mobile phone using Tapatalk

 

Re: Linux Lite 5.0 Final Released
« Reply #38 on: June 05, 2020, 11:05:14 AM »
 

WytWun

  • PayPal Supporter
  • Occasional Poster
  • *****
  • 50
    Posts
  • Country: au
  • Reputation: 4
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: J3455
I'm relieved to report that 5.0 final installed on my Lenovo Ideapad 100S without the boot config writing failure I reported encountering with the RC.
 

Re: Linux Lite 5.0 Final Released
« Reply #39 on: June 05, 2020, 05:31:05 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7651
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
@hjevets and @Jacob Pertou please try this for your 'showing bell' issue.

Code: [Select]
sudo apt-get remove notify-osd notify-osd-icons
Log out and in again.
 

Re: Linux Lite 5.0 Final Released
« Reply #40 on: June 05, 2020, 05:41:38 PM »
 

Jacob Pertou

  • Dual booting with Windows 10
  • KoFi Supporter
  • New to Forums
  • *****
  • 8
    Posts
  • Country: dk
  • Reputation: 0

  • Linux Lite: 5.0 64bit

  • CPU: Intel Core i7-8565U

  • MEMORY: 16Gb

  • VIDEO CARD: Mesa Intel UHD Graphics 620 (WHL GT2)

  • Kernel: 5.x
It worked! Thank you! 8)
 

Re: Linux Lite 5.0 Final Released
« Reply #41 on: June 05, 2020, 05:43:21 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7651
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
It worked! Thank you! 8)

Awesome, I'm hoping it doesn't stop Install Update notifications. Please let me know over the next few days if it does or doesn't. Cheers :)
 

Re: Linux Lite 5.0 Final Released
« Reply #42 on: June 05, 2020, 05:48:39 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7651
    Posts
  • Country: nz
  • Reputation: 722
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
@Jacob Pertou further to my last post. It looks like it doesn't but to confirm, please do Menu, Favorites, Install Updates, let it get the list then when the list shows, cancel it. Then wait for the next Updates notification to come through and let me know please.
 

Re: Linux Lite 5.0 Final Released
« Reply #43 on: June 05, 2020, 05:58:46 PM »
 

Jacob Pertou

  • Dual booting with Windows 10
  • KoFi Supporter
  • New to Forums
  • *****
  • 8
    Posts
  • Country: dk
  • Reputation: 0

  • Linux Lite: 5.0 64bit

  • CPU: Intel Core i7-8565U

  • MEMORY: 16Gb

  • VIDEO CARD: Mesa Intel UHD Graphics 620 (WHL GT2)

  • Kernel: 5.x
Awesome, I'm hoping it doesn't stop Install Update notifications. Please let me know over the next few days if it does or doesn't. Cheers :)

I have them disabled (I prefer to do it manually), so it's all good at my end.
 

Re: Linux Lite 5.0 Final Released
« Reply #44 on: June 05, 2020, 08:43:52 PM »
 

hjevets

  • New to Forums
  • *
  • 2
    Posts
  • Country: nz
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.0 64bit
@Jerry

@hjevets and @Jacob Pertou please try this for your 'showing bell' issue.

Code: [Select]
sudo apt-get remove notify-osd notify-osd-icons
Log out and in again.

Thank you, yes, that fixed my "showing bell" issue.
I'll tell you if I notice Install Update notifications cease to work.

Regarding setup in LL5.0 for Canon MB5160 printer/scanner...
Scanning works out of the box in LL5.0.
Drivers/utilities packages can be downloaded from Canon websites for regions that distribute that model printer, e.g. https://www.canon.co.nz/printers/maxify-mb5160/support?option=drivers. The scanner package installs without issue, though it's not needed anyway. The printer package needs libcupsimage2, which I installed from the Ubuntu repositories using apt, then installed the Canon printer package (which also runs a utility to setup a printer) and all worked without issue.

Ngā mihi.
 


Tags: upgrade 
 


Linux Lite 5.0 Final is now available for download and installation