You are Here:
Install Updates Gimp Error - see Security & Bug Fixes Section Sticky



Linux Lite 4.6 Final Released

Author (Read 23389 times)

0 Members and 68 Guests are viewing this topic.

Re: Linux Lite 4.6 Final Released
« Reply #15 on: October 09, 2019, 05:45:38 PM »
 

Xorcist

  • Evil Genius!?!?!
  • New to Forums
  • *
  • 43
    Posts
  • Reputation: 4

  • CPU: Intel Pentium 4 (3.20GHz)

  • MEMORY: 2Gb

  • VIDEO CARD: ATI Mobility Radeon X600 (RV380/M24)
Installing updates before the upgrade I ran into a segfault on one of the updates (not sure which one, unlucky me), trying to run updates again I was informed I needed to run "sudo dpkg --configure -a" which I did. When that was complete I rebooted and attempted to upgrade. But I'm getting the message that I am already at the latest version, but according to "cat /etc/llver" I'm still on 4.4. Any ideas on how to remedy this and get upgraded to 4.6?


UPDATE: I was able to remedy my situation by running a "sudo apt-get -f install", so all is good.
Last Edit: October 12, 2019, 05:25:52 PM by Xorcist
 


Re: Linux Lite 4.6 Final Released
« Reply #16 on: October 11, 2019, 08:42:58 AM »
 

TheDead

  • Gold Level Poster
  • *******
  • 621
    Posts
  • Country: ca
  • Reputation: 54
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 3.8 32bit

  • CPU: HAL9000

  • MEMORY: 1Gb

  • VIDEO CARD: Oculus Rift v.5
Thanks for the upgrade... version 4 keeps getting better and better, woot!


Yeeeaah!Dark Theme baby! ;)
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 

Re: Linux Lite 4.6 Final Released
« Reply #17 on: October 11, 2019, 09:25:49 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7142
    Posts
  • Country: nz
  • Reputation: 670
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
@Xorcist open a new Support thread in the appropriate section please.
 


Tags: linux lite 4.6 
 


Install Updates Gimp Error - see Security & Bug Fixes Section Sticky