Linux Lite Forums

General => Release Announcements => Topic started by: Jerry on July 30, 2017, 03:21:32 AM

Title: Linux Lite 3.6 Beta Released
Post by: Jerry on July 30, 2017, 03:21:32 AM
Release Announcement

Linux Lite 3.6 Beta is now available for testing. There have been a number of changes since the 3.4 release.
In this release, we introduce two major new features, Lite Sources and the Linux Lite Help Manual search engine for both online and offline mode.
See below for all the changes.

Linux Lite 3.6 Final will be released on September 1st, 2017.

(http://i.imgur.com/VlkE2KJ.png)

Lite Sources - A new application for Linux Lite. Lite Sources is a repository selector for Linux Lite created/branded applications.

1. Menu, Settings, Lite Sources.

(http://i.imgur.com/gz3QEDk.png)

2. Enter your password.

(http://i.imgur.com/5rPfCSM.png)

3. Click on the Check Repos status button. We need to do this first to see which mirrors are currently active.

(http://i.imgur.com/3g9tSqA.png)

4. You will see the following dialogue box. Hit any key when you are ready.

(http://i.imgur.com/H15PVbb.png)

5. Wait for the repository check to complete.

(http://i.imgur.com/SWy9T1J.png)

6. Make note of an ONLINE repository.

(http://i.imgur.com/bFjjQ6u.png)

7. Select an ONLINE repository then click on Use selected Repo.

(http://i.imgur.com/Pqqx1ux.png)

8. When finished, you'll get a notification.

(http://i.imgur.com/u8BMUlm.png)

NOTE: Lite Sources does not include Ubuntu repositories or software. This is only for Linux Lite created applications eg. Lite Software, Lite Welcome, Lite Tweaks etc.


New Search engine for the Help Manual - The Linux Lite Help Manual has received the long awaited search engine. This is the culmination of 4 free software projects rolled into one.
The search engine has been designed in such a way that the end result produces an easy to understand UI. The search engine is available both offline and online and is mobile/tablet friendly. See the online version here - https://www.linuxliteos.com/manual (https://www.linuxliteos.com/manual)

1. Each page has a Search box directly below each pages contents menu, near the top of the page. Type in your search query.
TIP: For optimal results, only search for one or two words eg. nvidia instead of how do I install nvidia drivers

(http://i.imgur.com/nysNMp3.png)

2. Click on the link in the search results.

(http://i.imgur.com/WrxBf5w.png)

3. When you arrive at the page that you clicked on, the search engine will automatically scroll to the first instance of that word, and it will also highlight in yellow every instance of that word on that page.

(http://i.imgur.com/FmQJ2cg.png)

(http://i.imgur.com/SPmddYY.png)

Mobile friendly:

(http://i.imgur.com/8TL43ZN.png)

Arc theme for Thunderbird - Has been included to ensure theme continuity across Linux Lite.

(http://i.imgur.com/s4r4QvE.png)


Changelog:

Kernel 4.4.0-88 (custom kernels also available via our Repository for versions 3.13 - 4.12)
Firefox 54.0
Thunderbird 52.2.1
LibreOffice 5.1.6.2
VLC - 2.2.2
Gimp 2.8.22
Base: 16.04.2

New wallpapers
Better Bluray support
Better Broadcom wireless support
Samba conf file - share name shortened from linuxliteshare to liteshare.

There is no upgrade to or from Beta releases. Beta releases are for testing only and it is not recommended to run them as your main or secondary operating system.

Downloads:
HTTP:
Download 32bit from here - Linux Lite 3.6 Beta 32bit (http://sourceforge.net/projects/linuxlite/files/3.6/beta/linux-lite-3.6-beta-32bit.iso/download)
md5sum: dd855ed8f4ff387f5e4ea6cebfea9ed1
Size: 1.1Gb (DVD, USB)

Download 64bit from here - Linux Lite 3.6 Beta 64bit (http://sourceforge.net/projects/linuxlite/files/3.6/beta/linux-lite-3.6-beta-64bit.iso/download)
md5sum: d1f886f843d6aeb86411e6c29c7d3bdd
Size: 1015mb (DVD, USB)

TORRENTS:
32bit Torrent from here - linux-lite-3.6-beta-32bit.iso.torrent (https://www.linuxliteos.com/torrent/linux-lite-3.6-beta-32bit.iso.torrent)
Hash: 0b23dead45af1b862eecba5bcd79037d258aa0fe
Size: 1.1Gb (DVD, USB)

64bit Torrent from here - linux-lite-3.6-beta-64bit.iso.torrent (https://www.linuxliteos.com/torrent/linux-lite-3.6-beta-64bit.iso.torrent)
Hash: 95582b92a8249facac524e4becc8720c2f974d23
Size: 1015mb (DVD, USB)

Live USB/DVD/VirtualBox/Vmware:

Login is automatic, no credentials are required. The image can be written to a 2gb or larger USB stick, or a writable DVD. Alternatively, you can use the dd command: sudo dd if=linux-lite-3.6-beta-xxbit.iso of=/dev/sdx bs=4M where 'x' is the letter of your usb stick. In linux to find out the letter of your usb stick, open a terminal and type: df -h It is usually listed as 'media' or similar. Please see the built in Help Manual if you require a more detailed explanation of this procedure.

All Ubuntu 32bit kernels these days ship with PAE.

Minimum Recommended Specs:
700MHz processor
512mb ram
VGA screen capable of 1024x768 resolution
DVD drive or USB port for the ISO image

Preferred Specs:
1.5GHz processor+
1024mb ram+
VGA, DVI or HDMI screen capable of 1366x768 resolution+
DVD drive or USB port for the ISO image

Login to the live desktop is automatic.

The first thing you MUST do after a fresh install of Linux Lite is run Menu, Favorites, Install Updates.

As this is a beta release, there are bound to be bugs etc. Please help make the final stable for other people by participating in this Beta. Please report any bugs and feedback in this thread.

Especially keen to hear from those with Broadcom wireless devices to report whether or not their wireless device works out of the box.


Thank you :)
Jerry and the team.
Title: Re: Linux Lite 3.6 Beta Released
Post by: bitsnpcs on July 30, 2017, 04:51:43 AM
Great work Jerry and the team, Congrats on release of LL 3.6 Beta
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on July 30, 2017, 06:30:39 AM
Linuxlite 3.6x64 beta clean install.


Linuxlite 3.6 beta ISO downloaded and installed to live usb through Etcher......No Errors


Booted from live usb for install to 250g HDD  (Dell Optiplex 780)


Installed system to HDD .....no errors.


Updating: Updates downloaded and installed.....no errors.


Drivers: no issues.


Language Support: Default was US....changed to UK...no errors.


Lite Sources: Set repos to UK.....no errors.


Lite Software: Had a problem here. Tried to install ALL lite software and it threw up a "child process error"...had to do a hard reset.
Went back into lite software selected Restricted extras and another couple of packages and it downloaded and installed no problem.
This error only seems to occur when trying to install a lot of packages at the same time.


Google Chrome: Downloaded and installed through GDebi........No errors.


Bluetooth: No issues,A2DP worked out of the box.


Systemback: Restore Point created....No errors.


Apart from the Lite Software issue a very smooth install.


Thanks to Jerry and the Team.


Now to give it a good run.  ;D ;D [size=78%] [/size]
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on July 30, 2017, 06:42:50 AM
@Jocklad thanks for the early tests, much appreciated!
Please let me know what packages you selected in Lite Software, and please take a screenshot of any errors.
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on July 30, 2017, 07:15:51 AM
Tried to recreate the error msg in Lite Software.


Opened lite software and from the top of the list selected the 1-4 packages....Downloaded and installed......no errors.


Then selected 5-8 downloaded and installed...no errors.


Then selected all the rest of the packages....Downloaded and installed....No errors.


All Lite Software now installed with no errors.  :)



Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on July 30, 2017, 07:17:50 AM
Thanks Jocklad, I ran similar tests here with no errors.
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on July 30, 2017, 09:50:15 AM
People on social media are loving the flat designed logo @whateverthing
Title: Re: Linux Lite 3.6 Beta Released
Post by: Ottawagrant on July 30, 2017, 10:00:30 AM
Acer AX-1420 - ES20p
AMD Athlon II x3 450 Triple Core
nVidia GeForce 6150 SE
4gb DDR3 memory
   This computer always has problems with graphics as it was designed for Windows 7, & nVidia has discontinued support for the graphics.
So here we go:
-Booted into the live environment. Distorted graphics, but that's OK (expected)
-After install was complete & a reboot was needed the computer froze on the reboot. ctl-alt-del didn't work, a cold boot was needed (press/hold power button)
-After reboot first thing- check & install updates. No problems.
-Next- check for additional drivers as the computer was using the nouveau driver which gave me distorted graphics.
-Choices: Either xorg-video-nouveau (which it was using) or nVidia legacy 304.135, which I chose, installed & then rebooted.
-After reboot the graphics are fine.
-Ran the 'Lite sources', no problems
-Only additional software I have added are Audacious (which I like), Aisleriot (for my freecell addiction)
-Will use Firefox for the beta, and have installed uBlock origin to it, which is disabled for Linux Lite's page.
-Last thing was to run Lite Tweaks to clean up the system.

If anything comes up, I'll let you know, but I'm not seeing any problems. Nice to have this computer working again.
Title: Re: Linux Lite 3.6 Beta Released
Post by: Ottawagrant on July 30, 2017, 12:08:48 PM
HP Compaq dc7900 SFF
Intel Duo Core E8600 @ 3.33GHz
6gb DDR2 Memory

Perfect install. Quick. No issues. No shutdown/restart problems. Same as with my Acer, will use until the release comes out & will report any issues. Time for a quick round of Freecell until the Western vs. Essendon game is on.
Title: Re: Linux Lite 3.6 Beta Released
Post by: humdinger70 on July 30, 2017, 12:12:23 PM
Hi. I noticed that the kernel in LL 3.6 will still be the 4.4 family. I'm assuming you're using an LTS kernel for stability. I thought you would be upgrading to a newer LTS kernel. Or are you waiting for LL 3.8 to do that?

FYI, a search I made shows that the 4.9 series is the next LTS kernel, with 4.14 to be the next one after that.

Link to that article: https://www.phoronix.com/scan.php?page=news_item&px=Linux-4.9-LTS-Kernel (https://www.phoronix.com/scan.php?page=news_item&px=Linux-4.9-LTS-Kernel)
Title: Re: Linux Lite 3.6 Beta Released
Post by: trinidad on July 30, 2017, 02:07:09 PM
I really like the new background. Reminds me of Apache. Liked 3.0 too. Reminded me of Kubuntu plasma. Actually hate 3.2 background. Reminds me of M&M's Slim Shady cd cover. Nice change for the better.

TC
Title: Re: Linux Lite 3.6 Beta Released
Post by: Scott on July 30, 2017, 07:50:47 PM
 :) No problems. Installed to a VM and have been using it for an hour. The new wallpaper/feather logo is very nice!
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on July 30, 2017, 11:47:39 PM
Hi. I noticed that the kernel in LL 3.6 will still be the 4.4 family. I'm assuming you're using an LTS kernel for stability. I thought you would be upgrading to a newer LTS kernel. Or are you waiting for LL 3.8 to do that?

FYI, a search I made shows that the 4.9 series is the next LTS kernel, with 4.14 to be the next one after that.

Link to that article: https://www.phoronix.com/scan.php?page=news_item&px=Linux-4.9-LTS-Kernel (https://www.phoronix.com/scan.php?page=news_item&px=Linux-4.9-LTS-Kernel)

Our policy is to use the Ubuntu stable kernels in our releases, then provide people with newer kernels via our repository. This keeps both sides happy at the same time.
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on July 30, 2017, 11:49:04 PM
Thank you to those who have participated in the testing so far :)
Title: Re: Linux Lite 3.6 Beta Released
Post by: whateverthing on July 31, 2017, 02:47:27 AM
People on social media are loving the flat designed logo @whateverthing

Very cool! Great to hear it's appreciated. :)
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on July 31, 2017, 04:14:08 AM
Linuxlite 3.6x64 beta.


Run the system last night for five hours.


Not a cough.  ;D
Title: Re: Linux Lite 3.6 Beta Released
Post by: Artim on July 31, 2017, 05:36:50 AM
I'd love to help test, but I have only one computer - an old hand-me-down 32-bit relic - and it's "mission critical."  I don't dare do beta testing on it.  The laptop, rarely used, is a backup of the desktop.

I have already been using the new Lite Sources app, though, from Ralphy's wonderful repository.

Hopefully you have more than a handful of people doing the testing!  It all sounds very positive, and the new logo is much nicer.
Title: Re: Linux Lite 3.6 Beta Released
Post by: TMG1961 on July 31, 2017, 05:46:34 AM
I also have only one laptop, so sorry i cant be of any help with testing LL 3.6
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on August 01, 2017, 03:20:13 AM
Linuxlite 3.6x64 beta.


Pulling in plenty of updates now.....No errors.  :)
Title: Re: Linux Lite 3.6 Beta Released
Post by: Ottawagrant on August 01, 2017, 08:22:12 AM
I've noticed that just like Xubuntu 17.04 Linux Lite 3.6 downloads & installs all OS updates automatically. There was a whole list of them last night & I didn't have to do a thing. When I did check for updates later in the evening there was only an update for 'unattended upgrades' left to install. Installed. No issues, very smooth. I also installed LL 3.6 32bit on my Acer netbook. Even with zRam on I didn't find much difference between it & LL 3.4, but there are many OS improvements so I'll install it permanently when the official release comes out at the end of the month. As I have only 1gb of memory on the netbook it uses about 7% of the CPU & about 21% of memory at rest. Nothing out of the ordinary there. But considering the only other OS I can run on a netbook is Puppy Linux, that's above expectations.
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on August 01, 2017, 08:32:31 AM
I've noticed that just like Xubuntu 17.04 Linux Lite 3.6 downloads & installs all OS updates automatically.

Well that was very sneeky of Ubuntu, it's certainly not something I have enabled manually. I'll look to fix this in 3.6 Final. Thank you.
Title: Re: Linux Lite 3.6 Beta Released
Post by: newtusmaximus on August 01, 2017, 01:20:25 PM
Live  3.6B 32 bit DVD 8 minutes to upload on my Fuji 3405. Crashed while installing proper.  Iso faulty download.
Re downloaded iso - checksummed OK, Reburned iso to DVD.  From switching on laptop to f finish Live DVD load 4 minutes 50 secs.

To  basic install from Live DVD stage  16 or so minutes.   No  updates etc

Boot up time from  fresh full install. Standard HDD.  1 minute 30 secs - Thunar  21 files - 45 MB, 105GB free
Title: Re: Linux Lite 3.6 Beta Released
Post by: humdinger70 on August 01, 2017, 03:11:44 PM
Just curious - when is it decided to put a newer version of the kernel as the LL default? When Ubuntu updates it for one of their point releases?
Title: Re: Linux Lite 3.6 Beta Released
Post by: TheDead on August 01, 2017, 06:16:40 PM
Recurring installation bug...

The installer still crashes (same for all 3.x releases) when selecting French Canada (Franšais Canada) as language.
The only other changes is the keyboard layout selected is Canadian Multilingual and auto-login checked.
It will crash with or without third party / updates options checked. Time zone Toronto or New-York.
5 different physical computers and VMWare also tried. Hard drives used are unformatted or have been wiped prior to all installations.

ADD : Also note that if I retry the installation with the same settings 2-3 times in a row, it will get over the bug but this is very long as the bug occurs AFTER all files are copied and final settings are done at about 80%.

Translated from the French error message received...
The installer has crashed. We are sorry : the installer has crashed. When closing this window, you will be able to fill out a bug report with the integrated bug report tool. This tool will collect informations about your system and your installation process. Details will be sent on our bug follow-up tool and a developer will take charge of this problem as soon as possible.
Title: Re: Linux Lite 3.6 Beta Released
Post by: newtusmaximus on August 01, 2017, 09:05:54 PM
Installed 32 bit first time and Keyboard on the V3405  lost the use of some of its letter keys -odd effect was not a number lock issue.  Reinstalled and eventually got num lock on tweaks to function..
Now been running basic but with Zram and preloaded apps.  for circa 2 hrs.  All seems to be working  = updates taken ok.  Resource CPu  currently hovering  between 3% and 21.    memory  running at between 350 and  567Mb of 1.9 GB on wifi internet..   No swap    Have no virus checker screen running.
System info speed checks  seem to be good.  Switched to England repository. Seems OK.

 Will keep testing.  Anything in particular needing  attention??
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on August 01, 2017, 09:07:55 PM

Will keep testing.  Anything in particular needing  attention??


If people could test the new application Lite Sources, that would be great :)
Title: Re: Linux Lite 3.6 Beta Released
Post by: Ottawagrant on August 01, 2017, 09:41:31 PM
Jerry: I've ran 'lite sources' on 3 different computers after installation of 3.6beta. I had no issues with running it. Is there anything else specific to it that you would like us to test? I've run it on 2 x 64bit & 1x 32 bit computers. Nothing strange happened, as a matter of fact I've had exactly '0' issues with this beta. Even with my rotten old Acer with nVidia drivers. Have been using each computer daily since last Sunday.
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on August 01, 2017, 10:02:45 PM
Jerry: I've ran 'lite sources' on 3 different computers after installation of 3.6beta. I had no issues with running it. Is there anything else specific to it that you would like us to test? I've run it on 2 x 64bit & 1x 32 bit computers. Nothing strange happened, as a matter of fact I've had exactly '0' issues with this beta. Even with my rotten old Acer with nVidia drivers. Have been using each computer daily since last Sunday.

Generally, when a Beta is released, the new features should be tested first. Then any typos in software, errors in the installer (typos, inaccurate information), Help Manual etc. Then what follows is just general, day to day usage of the things that you normally do on your pc to see if anything that you usually use, is not acting any differently (other than what the original developers have changed).
Title: Re: Linux Lite 3.6 Beta Released
Post by: Artim on August 02, 2017, 05:55:14 AM
If people could test the new application Lite Sources, that would be great :)

I'm using Lite Sources in 3.4, installed from Ralphy's repo.  It's flawless, easy, and very simple.  An excellent addition to 3.6!
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on August 02, 2017, 06:20:19 AM
If people could test the new application Lite Sources, that would be great :)

I'm using Lite Sources in 3.4, installed from Ralphy's repo.  It's flawless, easy, and very simple.  An excellent addition to 3.6!

His version is quite different. I need feedback on the official LL one. Thanks :)
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on August 02, 2017, 06:30:48 AM
Linux Lite 3.6x64 beta.


Lite Sources: Have run Lite Sources again to check Repo source.


Still set for United Kingdom/England as per initial setup.


Very easy to use.


Jocklad  :)
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on August 02, 2017, 09:03:10 AM
Thanks @Jocklad
Title: Re: Linux Lite 3.6 Beta Released
Post by: ralphy on August 02, 2017, 09:03:45 PM

3.6 Beta Fresh Install

Wrong permission on /etc/skel (all sub-directories and files)... Fix:
Code: [Select]
sudo chown -R root:root /etc/skel

It should be owned by root:root instead of $USER:$USER.


Issue:

The /etc/skel folder hosts the default profile config for all new accounts. Something as simple as reseting the Whisker Menu BEFORE setting the proper permissions on that folder will break the customized and heavily modified Whisker Menu in Linux Lite for the active user and all subsequent accounts created in that installation because default $USER:$USER permissions allows the system to edit the default profile settings under /etc/skel. Not even Whisker Menu Restore (https://unlockforus.com/whisker-menu-restore-for-linux-lite-3-x/) will be able to help at that point because it uses /etc/skel (as it should) as base to restore user's menus to Linux Lite customized defaults.

Cheers!
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on August 03, 2017, 04:27:06 AM
LL 3.6x64 beta


Fix applied.....No errors.  :)
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on August 03, 2017, 04:47:47 AM
Cheers!

Sent from my Mobile phone using Tapatalk

Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on August 06, 2017, 10:29:17 AM
Linuxlite 3.6x64 beta


Have run this now for many,many hours.


Running great ......no errors.  ;D
Title: Re: Linux Lite 3.6 Beta Released
Post by: TheDead on August 07, 2017, 01:48:08 PM
Apart from the language/installer bug I reported. The Lite Sources works fine. ;)
I also have a quick question about versions, will 3.6 have 16.04.3 already in the ISO and can Lite Softwares be updates to Wine 2.02 Stable (with the install recommends I guess) ? Wine updates can be installed trough PlayOnLinux but are not system wide it seems.

Cheers!
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on August 08, 2017, 02:43:26 AM

I also have a quick question about versions, will 3.6 have 16.04.3 already in the ISO and can Lite Softwares be updates to Wine 2.02 Stable (with the install recommends I guess) ? Wine updates can be installed trough PlayOnLinux but are not system wide it seems.


Yes, 3.6 will have 16.04.3 as a base.
Wine - defaults to whatever is available in the Ubuntu repos at the time. We want to minimize the amount of PPAs used in this OS, and you would have to use a PPA to use a newer version of Wine. I use the Wine staging PPA myself. You can install it with these instructions - https://wiki.winehq.org/Ubuntu (https://wiki.winehq.org/Ubuntu)
Title: Re: Linux Lite 3.6 Beta Released
Post by: TheDead on August 08, 2017, 02:44:42 PM
Yay for 16.04.3!  \('')/ <- ASCII power!

Thanks for the wine info Jerry I already do that ;-)
I had the same problem in Mint. I tought that maybe Lite Software was a little more "independant" from Ubuntu with it's "Lite" name and all *wink*. Maybe adding a third party section in Lite Sources for stuff in Lite Software? Wink, wink, poke, poke. ;-)

Anyhoo, its, sad for Ubuntu repo, considering that Wine 2.x is woo-ay better than 1.x, I'll have to check on how to make a script to install the stable 2.02 or dev 2.14 versions

All hail the mighty Jerry! Urrah!
Title: Re: Linux Lite 3.6 Beta Released
Post by: newtusmaximus on August 12, 2017, 04:54:55 AM
32 bit now been running on Fuji V3405, as per sig, now for some days.  repos changed to UK.  Updating but not as frequently as 3.4 64bit (HP DC7700 sf) on default repo source.  Both machines set to hourly notifications.

All appears to be OK - just general browsing - youtube etc.

Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on August 25, 2017, 03:02:08 AM
Linux Lite 3.6x64 beta


Update error:

===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ (https://www.linuxliteos.com/forums/) and paste the log below into a new or existing thread for assistance.


============ Log ===========


Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages will be upgraded:
  libsmbclient libwbclient0 python-samba samba samba-common samba-common-bin
  samba-dsdb-modules samba-libs samba-vfs-modules smbclient
10 to upgrade, 0 to newly install, 0 to remove and 0 not to upgrade.
1 not fully installed or removed.
Need to get 8,589 kB/49.7 MB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 smbclient amd64 2:4.3.11+dfsg-0ubuntu0.16.04.10 [311 kB]
Get:2 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 samba-vfs-modules amd64 2:4.3.11+dfsg-0ubuntu0.16.04.10 [256 kB]
Get:3 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 samba-dsdb-modules amd64 2:4.3.11+dfsg-0ubuntu0.16.04.10 [215 kB]
Get:4 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 samba amd64 2:4.3.11+dfsg-0ubuntu0.16.04.10 [903 kB]
Get:5 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 samba-common-bin amd64 2:4.3.11+dfsg-0ubuntu0.16.04.10 [507 kB]
Get:6 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 python-samba amd64 2:4.3.11+dfsg-0ubuntu0.16.04.10 [1,060 kB]
Get:7 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 samba-libs amd64 2:4.3.11+dfsg-0ubuntu0.16.04.10 [5,169 kB]
Get:8 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 libwbclient0 amd64 2:4.3.11+dfsg-0ubuntu0.16.04.10 [30.0 kB]
Get:9 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 libsmbclient amd64 2:4.3.11+dfsg-0ubuntu0.16.04.10 [53.3 kB]
Get:10 http://gb.archive.ubuntu.com/ubuntu (http://gb.archive.ubuntu.com/ubuntu) xenial-proposed/main amd64 samba-common all 2:4.3.11+dfsg-0ubuntu0.16.04.10 [83.6 kB]
Preconfiguring packages ...
Fetched 8,589 kB in 5s (1,486 kB/s)
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 224700 files and directories currently installed.)
Preparing to unpack .../smbclient_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_amd64.deb ...
Unpacking smbclient (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Preparing to unpack .../samba-vfs-modules_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_amd64.deb ...
Unpacking samba-vfs-modules (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Preparing to unpack .../samba-dsdb-modules_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_amd64.deb ...
Unpacking samba-dsdb-modules (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Preparing to unpack .../samba_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_amd64.deb ...
Unpacking samba (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Preparing to unpack .../samba-common-bin_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_amd64.deb ...
Unpacking samba-common-bin (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Preparing to unpack .../python-samba_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_amd64.deb ...
Unpacking python-samba (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Preparing to unpack .../samba-libs_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_amd64.deb ...
Unpacking samba-libs:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Preparing to unpack .../libwbclient0_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_amd64.deb ...
Unpacking libwbclient0:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Preparing to unpack .../libsmbclient_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_amd64.deb ...
Unpacking libsmbclient:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Preparing to unpack .../samba-common_2%3a4.3.11+dfsg-0ubuntu0.16.04.10_all.deb ...
Unpacking samba-common (2:4.3.11+dfsg-0ubuntu0.16.04.10) over (2:4.3.11+dfsg-0ubuntu0.16.04.9) ...
Processing triggers for man-db (2.7.5-1) ...
Processing triggers for libc-bin (2.23-0ubuntu9) ...
Processing triggers for ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Processing triggers for systemd (229-4ubuntu19) ...
Processing triggers for ufw (0.35-0ubuntu2) ...
dpkg: error processing package firefox (--configure):
 package is in a very bad inconsistent state; you should
 reinstall it before attempting configuration
Setting up samba-common (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Setting up libwbclient0:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Setting up samba-libs:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Setting up libsmbclient:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Setting up smbclient (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Setting up samba-vfs-modules (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Setting up samba-dsdb-modules (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Setting up python-samba (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Setting up samba-common-bin (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Setting up samba (2:4.3.11+dfsg-0ubuntu0.16.04.10) ...
Processing triggers for libc-bin (2.23-0ubuntu9) ...
Errors were encountered while processing:
 firefox
E: Sub-process /usr/bin/dpkg returned an error code (1)
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on August 25, 2017, 11:17:01 AM
Used Systemback to go back to my initial full install and re-updated.


System updating now with no errors.  :)
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on August 25, 2017, 11:21:52 AM
I wasn't overly worried about this. Update errors can happen anytime. It doesn't directly point to an issue with the Beta. Do appreciate your feedback though JL.

Sent from my Mobile phone using Tapatalk

Title: Re: Linux Lite 3.6 Beta Released
Post by: newtusmaximus on August 27, 2017, 08:32:16 AM
32 bit continues to work . No hitches so far.  Fuji V3405.
Title: Re: Linux Lite 3.6 Beta Released
Post by: TheDead on August 28, 2017, 10:30:52 AM
I don't know if this is LL or Ubuntu related but I installed LL 3.6b x32 on an old 1GB Atom netbook this weekend without a problem, this time ;) .

It had LL 2.8 x32 previouly (before v3) but I had to mess around with drivers quite a lot since the crappy Broadcom WiFi BC43xx gave a lot of problems at the time. Unfortunately, the HDD was needed in another computer so the Netbook was put in the closet Abyss.

Got my hand on a replacement HDD this weekend so I installed LL 3.6b. The WiFi card was not seen but using the ethernet I did the updates and LL gave me a choice of WiFi drivers so I Used the "Recommended" one and everything went A-1.

I did not benchmark LL 2.2 at the time so I don't know if 3.6 is better/faster on this Atom turtle though. :-P

-TheDead
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on August 28, 2017, 10:40:05 AM
@TheDead better Broadcom support from now on. There won't be an all-in-one solution for everyone, but will be better for more people.
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jocklad on September 04, 2017, 07:39:42 AM
Ref update error reported previously.


Have since found out this was due to a failing HDD enclosure.


It was nothing to do with LL 3.6 beta .


Jocklad  ::)
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on September 04, 2017, 07:43:23 AM
Thanks JL :)
Title: Re: Linux Lite 3.6 Beta Released
Post by: humdinger70 on October 14, 2017, 04:04:05 AM
Hi. I noticed that the kernel in LL 3.6 will still be the 4.4 family. I'm assuming you're using an LTS kernel for stability. I thought you would be upgrading to a newer LTS kernel. Or are you waiting for LL 3.8 to do that?

FYI, a search I made shows that the 4.9 series is the next LTS kernel, with 4.14 to be the next one after that.

Link to that article: https://www.phoronix.com/scan.php?page=news_item&px=Linux-4.9-LTS-Kernel (https://www.phoronix.com/scan.php?page=news_item&px=Linux-4.9-LTS-Kernel)

Been about 5 months since I posted this. Had not seen a response. Still curious on when the default kernel for LL will be upgraded to a newer version.
Title: Re: Linux Lite 3.6 Beta Released
Post by: Jerry on October 14, 2017, 04:11:21 AM
We have stated numerous times that we have our custom kernels for people who need the newer ones. That is why your question went unanswered. I just assumed that most people knew that by now. Cheers :)