You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Linux Lite 2.8 Beta Released

Author (Read 81831 times)

0 Members and 7 Guests are viewing this topic.

Re: Linux Lite 2.8 Beta Released
« Reply #62 on: February 05, 2016, 06:57:26 AM »
 

DLX

  • PayPal Supporter
  • Forum Regular
  • *****
  • 182
    Posts
  • Reputation: 11
  • Knows sod all
    • View Profile

  • MEMORY: 16Gb
I follow teklek411 on youtube he done a review on LL 2.8
Link:
And Linux Help Guy  8)
looks like everyone taking about LL  8)
« Last Edit: February 05, 2016, 07:03:12 AM by DLX »
Note to self list to get fixed 1 by 1
Read how to make LL secure.
See what else Linux Lite can do.
I think X kill is cool :)
 

Re: Linux Lite 2.8 Beta Released
« Reply #61 on: January 28, 2016, 11:21:30 AM »
 

avj

  • Gold Level Poster
  • *******
  • 530
    Posts
  • Reputation: 110
  • Linux Lite Member
    • View Profile

  • CPU: Dual core Intel Pentium D 2.80GHz

  • MEMORY: 2Gb

  • VIDEO CARD: AMD/ATI RC410 Radeon Xpress 200/1100
Just ran inxi -Fxz in a terminal and the distro name is showing as Ubuntu.

Code: [Select]
System:    Host: acr-aoa-150 Kernel: 3.19.0-33-generic i686 (32 bit, gcc: 4.8.2)
           Desktop: Xfce 4.11.8 (Gtk 2.24.23) Distro: Ubuntu 14.04 trusty

All updates have been done from Install Updates.

System Information shows the correct information I guess this is something with inxi not the system.
« Last Edit: January 28, 2016, 08:22:00 PM by avj »
I have not failed. Ive just found 10,000 ways that wont work. - Thomas Edison
 

Re: Linux Lite 2.8 Beta Released
« Reply #60 on: January 27, 2016, 08:29:29 PM »
 

avj

  • Gold Level Poster
  • *******
  • 530
    Posts
  • Reputation: 110
  • Linux Lite Member
    • View Profile

  • CPU: Dual core Intel Pentium D 2.80GHz

  • MEMORY: 2Gb

  • VIDEO CARD: AMD/ATI RC410 Radeon Xpress 200/1100
Glad to help. :)
I have not failed. Ive just found 10,000 ways that wont work. - Thomas Edison
 

Re: Linux Lite 2.8 Beta Released
« Reply #59 on: January 27, 2016, 08:12:36 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8767
    Posts
  • Reputation: 797
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
gtk2-engines added to LL 2.8 Final. Thanks :)
 

Re: Linux Lite 2.8 Beta Released
« Reply #58 on: January 27, 2016, 12:30:02 PM »
 

avj

  • Gold Level Poster
  • *******
  • 530
    Posts
  • Reputation: 110
  • Linux Lite Member
    • View Profile

  • CPU: Dual core Intel Pentium D 2.80GHz

  • MEMORY: 2Gb

  • VIDEO CARD: AMD/ATI RC410 Radeon Xpress 200/1100
Today while installing a package in synaptic (Install/Remove Software), I noticed if you view details while changes are being made it shows the following.

Gtk-WARNING **: Unable to locate theme engine in module_path: "clearlooks", at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 96, <> line 1.
Gtk-WARNING **: Unable to locate theme engine in module_path: "clearlooks", at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 96, <> line 1.
Gtk-WARNING **: Unable to locate theme engine in module_path: "clearlooks", at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 114, <> line 1.
Gtk-WARNING **: Unable to locate theme engine in module_path: "clearlooks", at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 114, <> line 1.

I used the quick filter and searched for clearlooks and found the package "gtk2-engines" and installed it. After installing the package the above listed warnings no longer show when installing packages.

There is another warning that shows, but it is a bug in Ubuntu according to a google search I did.
I have not failed. Ive just found 10,000 ways that wont work. - Thomas Edison
 

Re: Linux Lite 2.8 Beta Released
« Reply #57 on: January 21, 2016, 07:16:54 AM »
 

rafa

  • New to Forums
  • *
  • 5
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile

  • CPU: AMD A4 1200

  • MEMORY: 2Gb

  • VIDEO CARD: Radeon HD 8180 (APU)
For my Asus the brightness fn+f5/6 didn't work until I installed kernel 4.4.0, then works automacally
 

Re: Linux Lite 2.8 Beta Released
« Reply #56 on: January 20, 2016, 10:11:27 PM »
 

ayman

  • New to Forums
  • *
  • 11
    Posts
  • Reputation: 2
  • Linux Lite Member
    • View Profile

  • CPU: Intel(R) Pentium(R) CPU 2020M @ 2.40GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Corporation 3rd Gen Core processor Graphics Controller Sound Card:
Finally It works

Fn (left arrow), Fn (right arrow)

after installing sudo apt-get install xbacklight
Thankx
 

Re: Linux Lite 2.8 Beta Released
« Reply #55 on: January 20, 2016, 10:14:09 AM »
 

UltraCookie

  • Forum Regular
  • ***
  • 159
    Posts
  • Reputation: 24
  • Linux Flavoured Chocolate Cookie
    • View Profile

  • CPU: Intel i5-4210M Dual Core 2,60 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel HD 4600

  • Kernel: 5.x
To ayman:

The brightness function works on 2.8 for me, but it is [Fn]+Left arrow or [Fn]+right arrow.

[Fn]+Up arrow or [Fn]+Down arrow controls the speaker volume.

You may want to check to make sure you have the right keyboard layout selected.

No Sir , not working at all , meantime Fn left , Fn Right works for screen light
I have changed many keyboard layout but usless

If this can't be resolved for you in oher ways, do what I did. My brightness keys work but I only get like 5 levels (should be 20). It has to do with Lenovos weird Fn Keys and the Intel graphics driver I can't use.

Install xbacklight:
Code: [Select]
sudo apt-get install xbacklight
Go to the main menu and search for keyboard, open the 'Keyboard' program and go to 'Application Shortcuts'.
Bind unused key combos to these to commands:

To increase brightness by 2% (I used [Alt] + [+(NumPad)])
Code: [Select]
xbacklight -inc 2
To decrease brightness by 2% (I used [Alt + [-(NumPad)])
Code: [Select]
xbacklight -dec 2
Linux Lite 5.0 on Lenovo Edge 540 <3
 

Re: Linux Lite 2.8 Beta Released
« Reply #54 on: January 20, 2016, 10:12:54 AM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Reputation: 405
  • Linux Lite "Advocate"
    • View Profile

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
@ayman,

What make and model is your Laptop.??
I have seen/read some type's of IBM & Samsung have issues with certain F & Functions keys.

On my HP-15 TS
F2/3 Brightness Up/Down , F7 Mute , F8/F9 Vol Up/Down , F12 Toggle WiFi On/Off all work with no tweaks.
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Linux Lite 2.8 Beta Released
« Reply #53 on: January 20, 2016, 09:42:35 AM »
 

ayman

  • New to Forums
  • *
  • 11
    Posts
  • Reputation: 2
  • Linux Lite Member
    • View Profile

  • CPU: Intel(R) Pentium(R) CPU 2020M @ 2.40GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Corporation 3rd Gen Core processor Graphics Controller Sound Card:
To ayman:

The brightness function works on 2.8 for me, but it is [Fn]+Left arrow or [Fn]+right arrow.

[Fn]+Up arrow or [Fn]+Down arrow controls the speaker volume.

You may want to check to make sure you have the right keyboard layout selected.

No Sir , not working at all , meantime Fn left , Fn Right works for screen light
I have changed many keyboard layout but usless
 

Re: Linux Lite 2.8 Beta Released
« Reply #52 on: January 19, 2016, 11:48:32 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1848
    Posts
  • Reputation: 284
  • Linux Lite Member
    • View Profile

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
In Lite software there is a game-pack, can someone tell me what games there in?
Just asking this because i am not a gamer and my kids love to play a game once.

I've installed - they're not bad but Windoz esque...
Solitaire, Chess, Mahjongg, Mines (mine sweeper)and hearts ....
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Linux Lite 2.8 Beta Released
« Reply #51 on: January 19, 2016, 04:52:33 PM »
 

darknetmatrix

  • New to Forums
  • *
  • 22
    Posts
  • Reputation: 4
  • /home/darknet
    • View Profile
    • Linux adventures

  • CPU: Intel i5-5250U (4)@ 2.700GHz

  • MEMORY: 8Gb

  • VIDEO CARD: nvidea Geforce 920M

  • Kernel: 5.x
In Lite software there is a game-pack, can someone tell me what games there in?
Just asking this because i am not a gamer and my kids love to play a game once.
 

Re: Linux Lite 2.8 Beta Released
« Reply #50 on: January 18, 2016, 04:37:03 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8767
    Posts
  • Reputation: 797
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
If you want a 4. series kernel, go here - http://repo.linuxliteos.com/linuxlite/pool/main/l/lite-kernel/ we do offer them for people who need them. Newer kernels drop older hardware support, this is the reason why shipping with the latest kernel is a bad idea when you're also trying to target older machines.
 

Re: Linux Lite 2.8 Beta Released
« Reply #49 on: January 18, 2016, 04:32:40 PM »
 

rafa

  • New to Forums
  • *
  • 5
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile

  • CPU: AMD A4 1200

  • MEMORY: 2Gb

  • VIDEO CARD: Radeon HD 8180 (APU)
I purchased this ASUS netbook to use for college and I looked for a very lightweight distro due the device's limited performance. I'm actually satisfected with my choice for LL.

I started use LL in version 2.6_64 (december, 2015), before I used Xubuntu since 2008. I was surprised for a 3.13 kernel in the system, then 2.8 comes with a 3.19 kernel. Why not a 4 version? I think it's would be more interesant for much reasons.

Thank's
 

Re: Linux Lite 2.8 Beta Released
« Reply #48 on: January 17, 2016, 01:46:12 AM »
 

ayman

  • New to Forums
  • *
  • 11
    Posts
  • Reputation: 2
  • Linux Lite Member
    • View Profile

  • CPU: Intel(R) Pentium(R) CPU 2020M @ 2.40GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel Corporation 3rd Gen Core processor Graphics Controller Sound Card:
To ayman:

The brightness function works on 2.8 for me, but it is [Fn]+Left arrow or [Fn]+right arrow.

[Fn]+Up arrow or [Fn]+Down arrow controls the speaker volume.

You may want to check to make sure you have the right keyboard layout selected.
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section