General > Release Announcements

Linux Lite 2.2 Beta Released

(1/14) > >>

Well , after a while , out with 2.2 Beta , in with LL 2.2 Final .

Oddly enough , came back to Beat 1 after tested Final , liked beta better , don t ask , I don t know why ! lol


I'm having this issue on my Dell Inspiron 3135. Will reinstall 2.2 on it, and see if your suggestions help any...


It may have something to do with the filesystem used. I'm using btrfs and only have a 3 second shutdown. There could possibly be some options to add to your fstab to improve performance as well.

Out of curiosity, did some looking into the "slow shutdown" issue because I've seen multiple posts about that (mainly in Mint forums).  Seems like there is no "one" fix for everyone and you may have already tried most/all of below, but here are some things to look at:

1.  Can't remember where I read it nor find the post, but from memory I seem to think someone said that if they used shutdown from the main Menu they had the problem.  But if they added "Action Buttons" to the panel and used that instead, they didn't have the problem.  No idea why that worked, but something to look into if you haven't already.

2.  Someone claiming success by adding boot option "splash=verbose nomodeset".

3.  Saw a number of posts from people with Broadcom wireless cards who claimed uninstalling all broadcom, then reinstalling only the necessary driver  worked for them.  Suggest if this applies to you to use this page to find out exact driver that applies for you first.

4.  Two posts describing ways that might help diagnose what's going on during shutdown that may give clue as to what's wrong:



[0] Message Index

[#] Next page

Go to full version