You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Recent Posts

Pages: 1 ... 8 9 [10]
91
Installing Linux Lite / Re: unable to install
« Last post by aldo44 on January 27, 2024, 04:15:23 AM »
Thank you I tested and impeccable but didn't understand why, finally it's OK
Thank you Stevef
92
French [French] / Re: Installation impossible
« Last post by Jean-Marc B on January 26, 2024, 06:14:41 PM »
Question : as-tu déconnecté tout ce qui est 'secure boot" et autre ?
93
Installing Linux Lite / Re: unable to install
« Last post by stevef on January 26, 2024, 01:48:46 PM »
I would try removing the 512GB Windows disk completely from the system and installing Linux Lite to the 256 GB drive.
Ensure UEFI is enabled and secure boot off and use the Erase Disk and Install Linux option.
Check this install works as expected without the VFS error.

If ok, reconnect the Windows drive. When powering up enter UEFI and set the boot order so that the 256 GB drive is before 512 GB drive.
With Linux Lite booted, running update-grub should detect the Windows installation and add it to the grub choices.
Now when rebooting you should be able enter grub (press Esc/Echap) and choose Windows or Linux.
 
Other methods may be better for you.
94
Network / Networking icon in tray, orange underline - what does it mean?
« Last post by packzap on January 26, 2024, 01:02:08 PM »
I have Linux Lite installed (altho when I go to System Information, it says the operating system is Ubuntu 20.04.6 :023: ). I've noticed recently that the small networking icon down at the bottom right of the tray bar, shows an orange underline below it.  I am connected to my network with a WiFi connection and browsing the internet seems normal. Clicking the icon and selecting System information shows the correct network information with no errors.

I tried disabling wifi and networking, and re-enabling, and also rebooting the system, but the orange line continues to show under the networking tray icon.  All the latest updates are installed.  What does the orange underline signify?
95
Installing Linux Lite / Re: unable to install
« Last post by aldo44 on January 26, 2024, 11:25:28 AM »
Booting into UEFI
Win11  disk 0 of 512 GB, only 1 partition
LL6.6  disk 1 of 256 GB, only 1 partition
96
Installing Linux Lite / Re: unable to install
« Last post by stevef on January 26, 2024, 10:52:20 AM »
Apologies for replying in English, my French is not good enough.  I hope this translates clearly, if not please ask again.

The error message suggests that there is a problem with the grub (bootloader) setup.
It is possible that something was wrong at the 'Something Else' stage of the 'Installation Type' screen (if that is the method you followed).

More information about the system might help show how the problem was caused and allow us to make suggestions.

How does Windows currently boot (UEFI or BIOS) ?
What disks are in the system ?
How are the disks partitioned ?
What are the partitions used for now ?
Where do you want to install Linux Lite ?

These factors and other variables affect the choices you need to make when installing Linux to dual boot on two disks.
It is difficult to give advice without knowing exactly what you have and what you want to do.

Can you recall which instructions you followed and what choices you made ?
97
Installing Linux Lite / [ SOLVED ] unable to install
« Last post by aldo44 on January 26, 2024, 05:20:31 AM »
Hello everyone, my apologies for the English translation.
New to this forum, I wanted to greet you.
I wanted to install LL6.6 in dual boot of Win11 on two different disks but I found myself with an alarm 2 to 3 minutes after the start of the installation.
alarm:
End kernel panic-not syncing: VFS: Unable to mount roots on unknown - block(1,0)
Your opinion please because I don't see what else I'm making with the BIOS and an aptio AMI on an Acemagic AD08 mini PC.
Thank you in advance for your help
98
French [French] / [ SOLVED ] Installation impossible
« Last post by aldo44 on January 26, 2024, 04:08:58 AM »
Bonjour à tous
Nouveau venu sur ce forum je tenais à vous saluer.
J'ai voulu installer LL6.6 en double boot de win11 et ce sur deux disques différents mais je me retrouve avec une alarme 2 à 3 mn après le début de l'installation.
alarme:
End kernel panic-not syncing: VFS: Unable to mount rootfs on unknown - block( 1,0)
Votre avis SVP car je ne vois pas quelle erreur je commets d'autre par le BIOS et un AMI aptio sur un mini PC Acemagic AD08.
Merci par avance pour votre aide
99
Updates / Re: Install Updates could not fetch the package cache - Could not get lock
« Last post by stevef on January 26, 2024, 12:57:19 AM »
Any software installation or update process (like a manual update, a background update or running a package manager (like Synaptic) requires exclusive access to update resources and will lock them while running to prevent another update process starting.  If one update process has locked the resources and a second one tries to start, the second will not be able to get the resource and will generate a message like this.

Usually all that is needed is to wait until the first process completes (or close Synaptic) to release the resource.
Depending on the speed of the connection and the size of the updates, the resource may be locked for a significant time.  This is especially the case after a fresh installation as many updates may be being processed.
If the problem does not self-resolve when the first process is finished, it is possible that something (like an interrupted update) may have broken the mechanism and more investigation will be required to clear the lock.
100
Thanks for feedback. Install doesn't seem to prompt for media removal, but I wait until the BIOS is displayed to be safe.

Too may times been caught with media left in Devices, so I make booting from removable media a specific choice. Personal preference, I suppose.

Did a check on the BIOS and UEFI had become enabled on the Boot Device. I disabled it again and switched to Legacy Boot Protocols and it worked fine. Suspect I have some hardware issues lurking there.

Appreciate the assistance tho, issue resolved. Cheers, Spencer.
Pages: 1 ... 8 9 [10]
-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section