You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Recent Posts

Pages: 1 ... 6 7 [8] 9 10
71
Installing Software / Re: Error while trying to install something on the terminal
« Last post by gaas on April 07, 2024, 11:38:01 AM »
I tried to run the command but it gave me an error :


dpkg: errore nell'elaborare l'archivio /var/cache/apt/archives/linux-tools-commo
n_5.15.0-101.111_all.deb (--unpack):
 tentata sovrascrittura di "/usr/bin/acpidbg" presente anche nel pacchetto linux
-intel-iotg-tools-common 5.15.0-1051.57
dpkg-deb: errore: il sottoprocesso paste stato terminato dal segnale (Broken p
ipe)
Si sono verificati degli errori nell'elaborazione:
 /var/cache/apt/archives/linux-tools-common_5.15.0-101.111_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

maybe i should reinstall linux :( ?
72
Installing Software / Re: Error while trying to install something on the terminal
« Last post by gaas on April 07, 2024, 11:35:51 AM »
Quote
Yes i installed a software called "powerctrl" to get performance, maybe this is why i get the error? And if it is, how do i delete the software?

linux-tools-common is associated with system monitoring applications so it is possible.  We need to know what you did.
I'm not familiar with powerctl.  Do you have any links to the method you used to install ?
Any reputable software should give instructions on how to uninstall and also show what packages it needs (dependencires)

Quote
my problem started yesterday
Did your problems start after the powerctl installation ?

If you can directly attribute the problem to the powerctl install AND confirm powerctl uses linux-tools-common then either
1) try the command 'sudo apt --fix-broken install' as we did before without the '--dry-run' option.
2) uninstall powerctl
1) I installed it by a youtube tutorial i don't remember what video
2) i can't really tell if powerctrl caused the problem, but i will try to delete it and see if the problem persists
73
Hi,

I've tried many years Debian distros thinking it'd be the fastest ever Desktop (PC), Laptop..
But finally with the same "Debian" PC I tried Linux Lite 6.6, and my computer is running really well, even much better with the latest Debian distro I tried. Sincerely I always was afraid of Unity plus Ubuntu heavy software which always made my PC so slow...

although Linux Lite is something different and I think more people should know it

But everyone use a computer with software... and because Linux Lite is not a "pure" Ubuntu "child" not every software is available, not every people have the patience to try and get the right Linux Lite packages.

So my suggestion is that :a main section of recommended software for Linux Lite should be opened at least in this forum.

For example, even after I installed flatpak, snap through Synaptic and Software Gnome Center, Waterfox is not really available for Linux Lite happily Libre Wolf were ok.

If that goes well, people also could share how they configure that software "hidden" :fingerscrossed for Linux Lite users

74
Installing Software / Re: Error while trying to install something on the terminal
« Last post by stevef on April 07, 2024, 11:12:26 AM »
Quote
Yes i installed a software called "powerctrl" to get performance, maybe this is why i get the error? And if it is, how do i delete the software?

linux-tools-common is associated with system monitoring applications so it is possible.  We need to know what you did.
I'm not familiar with powerctl.  Do you have any links to the method you used to install ?
Any reputable software should give instructions on how to uninstall and also show what packages it needs (dependencires)

Quote
my problem started yesterday
Did your problems start after the powerctl installation ?

If you can directly attribute the problem to the powerctl install AND confirm powerctl uses linux-tools-common then either
1) try the command 'sudo apt --fix-broken install' as we did before without the '--dry-run' option.
2) uninstall powerctl
75
Installing Software / Re: Error while trying to install something on the terminal
« Last post by gaas on April 07, 2024, 10:35:07 AM »
my problem started yesterday
76
Installing Software / Re: Error while trying to install something on the terminal
« Last post by gaas on April 07, 2024, 10:33:05 AM »
Yes i installed a software called "powerctrl" to get performance, maybe this is why i get the error? And if it is, how do i delete the software?
77
Installing Software / Re: Error while trying to install something on the terminal
« Last post by stevef on April 07, 2024, 10:24:40 AM »
OBS-studio installs fine for me on a test system using the command line.
linux-tools-common isn't a dependency for obs-studio

When did your problem start ?
Can you recall what triggered it ?
Have you installed or tried to install any performance tools ?

If this is a fairly new set up you may want to consider starting again.
78
Other / Fan control iMac running
« Last post by PJC on April 07, 2024, 10:06:52 AM »
Hi

I'm new to Linux.. so hoping I can, firstly, get some help.. and secondly that I can understand how to implement the suggestions! :) Here goes..

I have an iMac 2009. I recently upgraded from the HDD to a SSD, but in that process the HDD sensor is now not functioning. This means that the fan that is meant to keep the HDD/SSD cool runs at its maximum speed.

When I was on Mac OS I was able to download several apps that could control the HDD fan and lower the speed when required (which was most of the time).

Now that I'm on Linux Lite, I am struggling to find a way that I can control the HDD fan.

I've tried several forums suggestions:

https://ubuntuforums.org/showthread.php?t=42737
https://www.linuxliteos.com/forums/other-17/fan-runs-constantly/
https://www.reddit.com/r/linux4noobs/comments/v5vems/fan_control_software_for_linux/
https://www.linuxliteos.com/forums/on-topic/cpu-fan-controle/

Most (I think all) refer to sensors... but the nuance with my situation is that there is no sensor present! Is there a way to simply change the fan speed without addressing anything about its sensor?

Hoping for some help!

PJC
79
Installing Software / Re: Error while trying to install something on the terminal
« Last post by gaas on April 07, 2024, 09:58:26 AM »
I used this command
sudo apt install obs-studio (i get the error with every program that i try to install)


and got this error
E: Dipendenze non soddisfatte. Provare "apt --fix-broken install" senza pacchetti (o specificare una soluzione).
80
Installing Software / Re: Error while trying to install something on the terminal
« Last post by stevef on April 07, 2024, 09:50:01 AM »
I've used OBS Studio for a long time on Linux Lite 6.x.  I installed it from Lite Software though.
Can you give me the syntax you are using so I can try installing it on a test set up in the same way as you.
Pages: 1 ... 6 7 [8] 9 10
-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section