You are Here:
Linux Lite 5.0 Final is now available for download and installation



Recent Posts

Pages: 1 ... 3 4 [5] 6 7 ... 10
41
Other / Google chrome keyring password
« Last post by TMG1961 on June 04, 2020, 04:06:51 AM »
Google chrome keeps asking for the password for the default keyring. I did edit the launcher and changed the command to /usr/bin/google-chrome-stable %U --password-store=basic
But it doesnt work. Did work without a problem on LL 4.8 and earlier.


Anyone got an idea what might be causing this and how to solve it?
42
Desktop Customization / Re: Customization asks for password. Password not accepted
« Last post by Jerry on June 04, 2020, 03:15:57 AM »

When I go to the "About Me" section and try to change my login image/photo, it asks me for a password to proceed. 


If you're trying to change user 2's photo, you can't, not as a normal user. Think about it, you're logged in as him/her with no sudo rights. Logged in as you, you'll need to temporarily assign them sudo (Lite User Manager) change the photo with them logged in, logout, login as you again and then unassign sudo from user2.
43
On Topic / Re: About the "Integrity Check" during live boot...
« Last post by Jerry on June 04, 2020, 03:11:17 AM »

Is there a way to prevent it from running upon boot?


No sorry. Ctrl+C gets rid of it. It needs to stay in so that we eliminate the possibility of ISO corruption for install fail support threads. I'm not a fan either, but it makes sense, plus there's a way round it.
44
Desktop Customization / Re: Got cinnamon theme installed on Linux Lite
« Last post by userzero on June 04, 2020, 01:26:10 AM »
Well done and looks great!  I still prefer the smaller footprint of Xfce and can pretty much configure it to do anything I want.  Hats off to you though for popping the hood and jumping in.  This is a classic example of why Linux is a great OS.  If you want to do something, you can.  Read, read; learn, learn; do, do!
45
Installing Linux Lite / Re: Installing Updates Error
« Last post by chitx on June 04, 2020, 01:26:08 AM »
46
Installing Linux Lite / Re: Installing Updates Error
« Last post by chitx on June 04, 2020, 01:25:21 AM »
This is already resolved. I saw from other threads on how to fix the issue.

Thanks
47
Installing Linux Lite / [ SOLVED ] Installing Updates Error
« Last post by chitx on June 04, 2020, 01:15:46 AM »
This is the error encountered when trying to install updates.

===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://archive.canonical.com/ubuntu focal InRelease
Hit:2 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:3 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:4 http://us.archive.ubuntu.com/ubuntu focal InRelease
Ign:5 http://ppa.launchpad.net/george-edison55/nitroshare/ubuntu focal InRelease
Get:6 https://mega.nz/linux/MEGAsync/xUbuntu_20.04 ./ InRelease [2,441 B]
Hit:7 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Err:8 http://ppa.launchpad.net/george-edison55/nitroshare/ubuntu focal Release
  404  Not Found [IP: 91.189.95.83 80]
Hit:9 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Reading package lists...
E: The repository 'http://ppa.launchpad.net/george-edison55/nitroshare/ubuntu focal Release' does not have a Release file.

= = = =
How do we fix the release file issue?

Thanks
48
On Topic / About the "Integrity Check" during live boot...
« Last post by Nyto on June 03, 2020, 08:13:24 PM »
I saw it on RC1 and I thought this would be eliminated :(


Is there a way to prevent it from running upon boot?


Any help will be appreciated.
49
Desktop Customization / Customization asks for password. Password not accepted
« Last post by userzero on June 03, 2020, 07:24:32 PM »
Hi All,

Just installed 5.0. Nice upgrade.  Question:

I have two users on my system, myself (created at install) and a second account created later.  The second account works as it should but I've found a minor issue.  When I go to the "About Me" section and try to change my login image/photo, it asks me for a password to proceed.  I use the 2nd account's password but the system says its incorrect.  I've tried several times and even logged out and back in with the same password used for "About Me."  I then tried the password for the original account created at install.  No go.  I'm not sure what else to do.  Caps Lock is off and I've typed the 2 passwords into text editor so I can see that they're correct and then copy and pasted them in.  Still no go.  Any ideas?  BTW- Same thing happened on the first original account when changing "About Me" icon.  I entered my password and it worked without a problem.

Thanks,

Chris
50
Off Topic / Re: Ryzen 3700X
« Last post by supergamer on June 03, 2020, 05:47:56 PM »
Thanks for the response. My hardware is always old as I build then hold off until I have to get something else. I had just not seen anything give more CPU's like that even though they are threads. I was assuming they were threads but I thought I should just make sure as you know what it is to assume. I am hoping this build lasts as long as the others I have done.
Pages: 1 ... 3 4 [5] 6 7 ... 10

Linux Lite 5.0 Final is now available for download and installation