You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Off Topic / Re: Yes really: The Earth is FLAT
« Last post by antoniorodo on February 18, 2024, 04:03:27 AM »


Horizon = Horizontal
Flat oceans = Flat earth

The horizon always meets eye level, no matter how high up you go.
The Earth is flat.
22
Off Topic / Re: Yes really: The Earth is FLAT
« Last post by antoniorodo on February 18, 2024, 04:00:22 AM »
First world problems tbh.

How nice that would be if that could be done.
Lets hope and pray this can be accomplished.

What I want to really know, is what is reality?

For me it's the life I'm living.



Mythbusters: We live on a spinning ball.
Reality: We live on a non-moving geocentric flat earth.
23
Network / Re: Internet connection
« Last post by stevef on February 18, 2024, 03:28:18 AM »
Debugging by forum can be slow and a bit frustrating but it is not usually too difficult unless the network set up is complex.
If you know someone who is competent, local and trusted then getting them to take a look might be the best way to get up and running quickly.

Quote
I'm not able to figure out how to get connected to the internet
We need to know what you are doing and what happens when you try.

One basic check is the status of the LEDs on the motherboard and the modem when the cable is plugged in at both ends.
What do the LEDs associated with the sockets you connect show ?  Check the documentation for the devices for details of what the LEDs mean. Off is usually not good, green/flashing usually indicates an active link. 

If the LEDs indicate the cable connection is good then

Click 'Menu' (usually in the bottom left corner)
Click the 'Internet' category on the left.
Click the 'Web Browser' option.
This should open a Web Browser (probably either Firefox or Chrome) which may download and display a web page
If it does  you are probably connected and can try browsing different web sites.

If something else happens we need to know what so that we can guide the next steps.

Post moved from Installing to Networks section.
24
Network / Internet connection
« Last post by Mrmagoolew on February 17, 2024, 06:51:54 PM »
I'm a noob and just started my old Linux computer for the second time today. My sister was in the hospital for over 4 months and I had to stop what I was doing after she went in.  She has also been in the nursing home for about 1 month now. I don't remember what all I tried to do with it. I'd like to get it connected to the internet. I have a cable from my motherboard to my modem I guess is what you call it and I'm not able to figure out how to get connected to the internet. The modem is an Motorola MT7711 if that helps. I don't know what version of Linux Lite I'm using though because I forgot to write it down. If it's going to be very difficult, maybe I'll take the desktop somewhere and have someone look at it. I'm 70 years old and not that good with computers.
25
Network / Re: Remmina Lost RDP Connection
« Last post by trinidad on February 16, 2024, 12:54:06 PM »
If you can ping through but not completely connect it's probably the Windows firewall settings. You can open port 3389 to public in order to connect through the VPN, but you should change the port RDP uses to something higher above 49000 and allow only three connection attempts. In Windows RDP authentication is through user profiles, so it might work if you just use a different user with RDP permissions for each respective authentication and connection i/e one for through VPN, one for without VPN. Otherwise if you know how you can add a remote-rdp-host address directed through the default gateway (sudo ip route add) in your VPN configuration files to just allow RDP connections through the VPN, kinda like port forwarding, though I'm not sure how you would do that on phone hotspot. Don't use phones that way myself. Interesting topology though.       
26
Network / Re: Remmina Lost RDP Connection
« Last post by winston malcolm on February 16, 2024, 11:29:53 AM »
Thanks for getting back to me.

Regarging the topology, I have  a dedicated Ubuntu machine which is acting as my DHCP server and on which I am running easy-openvpn.
On my palmtop I am running Lite Linux .

So to RDP into  my Windows 10 machine I connect my Lite Linux palmtop to my phone via hotspot ( as I am just testing remote access at the moment), VPN (Lite Linux has a VPN option in the network area) into my Ubuntu easy-open server, and then on my Lite Linux Palmtop use Remmina to RDP into My Win 10

The VPN works fine, stays up and I can ping my Windows machine from my palmtop when connected.
ThenI use Remmina to RDP, I get a black screen and after about 5 seconds the Lost Connection message.

Hope that clarifies a little.

27
Network / Re: Remmina Lost RDP Connection
« Last post by trinidad on February 16, 2024, 10:36:19 AM »
The VPN (set up on Windows) will have a different IP address route than your LAN. Set up two saved connections in Remmina, one over your LAN and the other through the VPN, that way you have a choice to use either one. I can't comment without knowing your net topology, and it depends on the type and setup of your VPN. The issue is not with Remmina.

TC   
28
Network / Remmina Lost RDP Connection
« Last post by winston malcolm on February 16, 2024, 09:38:44 AM »
I can RDP from my Lite Linux machine  into a Windows 10 on my local network with no issues , but when I try using a VPN (which appears stable) and my mobile phone as a hotspot I get a 'Remmina lost connection to RDP ' error.

I would appreciate any help.

Thanks

Winston

This window can help you find connection problems.
You can stop and start the logging at any moment using the On/Off switch.
The stats button (Ctrl+T), can be useful to gather system info you may share when reporting a bug.
There is more info about debugging Remmina on https://gitlab.com/Remmina/Remmina/-/wikis/Usage/Remmina-debugging
(DEBUG) - (rcw_map_event) - Mapping: RemminaConnectionWindow
(DEBUG) - (remmina_protocol_widget_map_event) - Calling plugin mapping function
(DEBUG) - (remmina_protocol_widget_open_connection_real) - Opening connection
(DEBUG) - (remmina_rdp_event_init) - Disable smooth scrolling is set to 0
(DEBUG) - (remmina_rdp_event_init) - Adding GDK_SMOOTH_SCROLL_MASK
(DEBUG) - (remmina_protocol_widget_open_connection_real) - Have SSH
(DEBUG) - (remmina_rdp_main) - RDP data path is /home/derith/.local/share/remmina/RDP
(DEBUG) - (remmina_rdp_main) - Not using system proxy settings
(DEBUG) - (remmina_rdp_tunnel_init) - Tunnel init
(DEBUG) - (remmina_protocol_widget_start_direct_tunnel) - SSH tunnel initialization…
(DEBUG) - (remmina_rdp_event_on_focus_in) - Top level name is: RemminaConnectionWindow
(DEBUG) - (remmina_protocol_widget_start_direct_tunnel) - Calling remmina_public_get_server_port
(DEBUG) - (remmina_protocol_widget_start_direct_tunnel) - Calling remmina_public_get_server_port (tunnel)
(DEBUG) - (remmina_protocol_widget_start_direct_tunnel) - server: 192.168.0.233, port: 3389
(DEBUG) - (remmina_rdp_tunnel_init) - protocol_plugin_start_direct_tunnel() returned [192.168.0.233]:3389
(DEBUG) - (remmina_rdp_tunnel_init) - Tunnel has been optionally initialized. Now connecting to 192.168.0.233:3389
(DEBUG) - (remmina_rdp_main) - gfx_h264_available: 0
(DEBUG) - (remmina_rdp_main) - Resolution set by the user: 1240x708
(DEBUG) - (remmina_rdp_main) - Resolution set after workarounds: 1240x708
(DEBUG) - (remmina_rdp_main) - proxy_type: (null)
(DEBUG) - (remmina_rdp_main) - proxy_username: (null)
(DEBUG) - (remmina_rdp_main) - proxy_password: (null)
(DEBUG) - (remmina_rdp_main) - proxy_hostname: (null)
(DEBUG) - (remmina_rdp_main) - proxy_port: 80
(DEBUG) - (remmina_rdp_main) - Network settings not set
(DEBUG) - (remmina_rdp_main) - rdp_keyboard_remapping_list:
(DEBUG) - (remmina_rdp_main) - Log level set to to INFO
(DEBUG) - (rco_on_disconnect) - Disconnect signal received on RemminaProtocolWidget
(DEBUG) - (remmina_file_save) - Saving profile
(DEBUG) - (remmina_file_save) - We have a secret and disablepasswordstoring=0
(DEBUG) - (remmina_plugin_glibsecret_store_password) - Password “password” saved for file /home/derith/.local/share/remmina/group_rdp_de's-desktop_192-168-0-233.remmina

(DEBUG) - (remmina_file_save) - We have a secret and disablepasswordstoring=0
(DEBUG) - (remmina_plugin_glibsecret_delete_password) - password “ssh_tunnel_password” deleted for file /home/derith/.local/share/remmina/group_rdp_de's-desktop_192-168-0-233.remmina
(DEBUG) - (remmina_file_save) - We have a secret and disablepasswordstoring=0
(DEBUG) - (remmina_plugin_glibsecret_delete_password) - password “gateway_password” deleted for file /home/derith/.local/share/remmina/group_rdp_de's-desktop_192-168-0-233.remmina
(DEBUG) - (remmina_file_save) - We have a secret and disablepasswordstoring=0
(DEBUG) - (remmina_plugin_glibsecret_delete_password) - password “ssh_tunnel_passphrase” deleted for file /home/derith/.local/share/remmina/group_rdp_de's-desktop_192-168-0-233.remmina
(DEBUG) - (remmina_file_save) - Profile saved
(DEBUG) - (remmina_file_save) - Connection profile states saved
(DEBUG) - (remmina_network_monitor_status) - G_NETWORK_CONNECTIVITY_FULL
(DEBUG) - (rco_on_disconnect) - Could not disconnect
29
Other / Re: I want buy this webcam but I like to know if its will works
« Last post by stevef on February 08, 2024, 11:46:13 AM »
Linux kernel first included the UVC driver mentioned in kernel version 2.6.26. Linux kernel version 2.6.26 was new in 2008.

The current kernel used in Linux Lite 6.6 is kernel version 5.15.0-94 which meets the requirement so there is a good chance it will work, but look for reviews which confirm.
30
Other / I want buy this webcam but I like to know if its will works
« Last post by Felipe Toledo O. on February 08, 2024, 04:40:21 AM »
Hi guys, sorry for my bad ENGLISH, Im from Chile.

I want to buy it this WebCAM "Cámara web Philco W1152 Full HD 30FPS", in requirements indicates supports "Linux with UVC 2.6.26".

Now i'm using Linux Lite 6.6

What do you think guys? it will work?

THANKSS :wave
Pages: 1 2 [3] 4 5 ... 10
-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section