You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Recent Posts

Pages: [1] 2 3 ... 10
1
Other / Re: Screensaver interrupts fullscreen Firefox videos
« Last post by stevef on Today at 01:02:58 AM »
Firefox updates since August 2023 are listed below.  If you suspect a Firefox update caused it can you tie the start of your symptoms to one of these dates ?


2023-08-21 (116.0.3+build2-0ubuntu0.20.04.1) over (116.0.2+build1-0ubuntu0.20.04.1)
2023-08-30 (117.0+build2-0ubuntu0.20.04.1) over (116.0.3+build2-0ubuntu0.20.04.1)
2023-09-14 (117.0.1+build2-0ubuntu0.20.04.1) over (117.0+build2-0ubuntu0.20.04.1)
2023-10-03 (118.0.1+build1-0ubuntu0.20.04.1) over (117.0.1+build2-0ubuntu0.20.04.1)
2023-10-11 (118.0.2+build2-0ubuntu0.20.04.1) over (118.0.1+build1-0ubuntu0.20.04.1)
2023-10-30 (119.0+build2-0ubuntu0.20.04.1) over (118.0.2+build2-0ubuntu0.20.04.1)
2023-11-14 (119.0.1+build1-0ubuntu0.20.04.1) over (119.0+build2-0ubuntu0.20.04.1)
2023-11-23 (120.0+build2-0ubuntu0.20.04.1) over (119.0.1+build1-0ubuntu0.20.04.1)
2023-12-04 (120.0.1+build1-0ubuntu0.20.04.1) over (120.0+build2-0ubuntu0.20.04.1)
2
Other / Re: Screensaver interrupts fullscreen Firefox videos
« Last post by mulcahey on December 03, 2023, 03:27:42 PM »
Update:
Tried changing all my Power Management settings (disabling & re-enabling screensaver, changing the timeout periods) but no matter what I do, my system will not recognize fullscreen videos in Firefox. It will interrupt them with whatever sleep/suspend/display setting I've picked.

This didn't used to be the case. Previously, if I made a Firefox video full screen, the system would not interrupt it. (I have not tried playing fullscreen videos in any other app. I do all my video watching in Firefox)

Did a Firefox setting change during an update or something? Here's my about:config settings when I search for "Full". Anything here look off?

3
Updates / Re: Updates Error for 26 days - PPA
« Last post by stevef on December 01, 2023, 05:09:13 AM »
The version of Linux Lite being used is jammy based.  The gwibber PPA software does not have a release compatible with jammy.  This conflict is causing the update process to error.

The incompatible gwibber software should be removed from the system.

After removing the software itself, ensure that the gwibber PPA reference is removed from the update list.
Removing the PPA reference from the update list should allow the update to run.

See
https://www.linuxliteos.com/manual/software.html#pparem

If using PPA software, it is important that the PPA has a release that is compatible with the OS in use.

See this link for advice on selecting and installing PPAs
https://www.linuxliteos.com/manual/software.html#ppa
4
Updates / Updates Error for 26 days - PPA
« Last post by aarne villmann on December 01, 2023, 04:54:34 AM »
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into the Software - Support - Updates section for assistance.

============ Log ===========

Hit:1 https://brave-browser-apt-release.s3.brave.com stable InRelease
Hit:2 http://archive.canonical.com/ubuntu jammy InRelease
Hit:3 http://archive.ubuntu.com/ubuntu jammy InRelease
Hit:4 https://dl.google.com/linux/chrome/deb stable InRelease
Hit:5 http://repo.linuxliteos.com/linuxlite fluorite InRelease
Hit:6 http://archive.ubuntu.com/ubuntu jammy-updates InRelease
Ign:7 https://ppa.launchpadcontent.net/gwibber-daily/ppa/ubuntu jammy InRelease
Hit:8 https://ppa.launchpadcontent.net/pkgcrosswire/ppa/ubuntu jammy InRelease
Hit:9 http://archive.ubuntu.com/ubuntu jammy-backports InRelease
Err:10 https://ppa.launchpadcontent.net/gwibber-daily/ppa/ubuntu jammy Release
  404  Not Found [IP: 185.125.190.80 443]
Hit:11 http://archive.ubuntu.com/ubuntu jammy-security InRelease
Reading package lists...
E: The repository 'https://ppa.launchpadcontent.net/gwibber-daily/ppa/ubuntu jammy Release' does not have a Release file.
5
Games Support / Re: Counter Strike 2 on Steam
« Last post by Derekg on November 29, 2023, 05:51:47 PM »
Does anyone know what kind of graphics card would work with my computer ? So i can buy one to see if that fixes the problem. I have uploaded my system information !
6
Updates / Re: Updates failled - Could not get Lock
« Last post by stevef on November 29, 2023, 12:43:42 AM »
Any software update process (like a manual update, a background update or running a package manager) requires exclusive access to update resources and will lock them while running to prevent another update process starting.  If one update process has locked the resources and a second one tries to start, the second will not be able to get the resource and will generate a message like this.

Usually all that is needed is to wait until the first process completes and releases the resource.
Depending on the speed of the connection and the size of the updates, the resource may be locked for a significant time.  This is especially the case after a fresh installation as many updates may be being processed.
If the problem does not self-resolve it is possible that something (like an interrupted update) may have broken the mechanism and more investigation will be required to clear the lock.
7
Updates / Updates failled - Could not get Lock
« Last post by simjetlag on November 28, 2023, 08:17:45 PM »
===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into the Software - Support - Updates section for assistance.

============ Log ===========

E: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 3445 (apt-get)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?
��������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������Get:6 http://us.archive.ubuntu.com/ubuntu jammy-updates/main amd64 libc-dev-bin amd64 2.35-0ubuntu3.4 [20.3 kB]
8
Ok thank you for your support.

It should be fixed, but I'm, not sure. The image that appeared on my Webcam, wasn't bad at all. Was good!

Later I will test during one streaming event!

Thanks! ;)
9
Other / Installing camera
« Last post by KLINUX on November 28, 2023, 02:11:13 PM »
Search shows camera is common here with LinuxLiteOs.
Could someone have a write up and pin it?

I have gateway laptop that does not recognize the integrated webcam nor USB camera.
steps to how to trouble shoot or install.
10
Updates / Re: linuxliteos 6.6 updates error log produced - CDROM
« Last post by stevef on November 27, 2023, 04:13:09 PM »
The error message posted looks like an attempt to run updates on a system booted from a 'Live image' media.
A system running a Live image is not intended to be updated but if the OS has been fully installed to an internal disk and rebooted the update should work.

If you are still getting this error after fully installing the OS to disk, removing the live image media and rebooting, then please provide more details.
Pages: [1] 2 3 ... 10
-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section