You are Here:
Download Linux Lite 5.4 Final today - See Release Announcements



X Close Ad
X Close Ad

Recent Posts

Pages: [1] 2 3 ... 10
1
Other / Re: Lite Widget displayed off-screen
« Last post by Jerry on Today at 08:53:02 PM »
Can you please screenshot both monitors with the Lite Widget enabled.
2
Images are embedded so that people can see them straight away, zip files, txt files are attached. What is your partition set up? eg. Where is your home folder and all other partitions mounted. Title changed to more accurately reflect issue.
3
Network / Losing Wifi hotspot when connecting to signal
« Last post by jack action on Today at 04:22:44 PM »
TL;DR: Wifi hotspot on PC disconnects when phone tries to connect to it.

New to Wifi. I bought the following wifi network adapter to make my PC a hotspot for my new smart phone to connect to:



I could finally make it work by installing the driver from kelebek333 (from the PPA repo).

I created a wifi connection with a method similar to this one. (The IPv4 & IPv6 settings are set to 'shared to other computers')

I can activate the connection successfully, but as soon as I turn the phone on and it tries to connect to the wifi signal, the PC connection drops. Sometimes, it can last for a few seconds, just enough to download some notifications. Sometimes it drops by itself, but I think it is because some of my neighbors' machines try to connect to my wifi signal.

What could be the problem? The driver? The hardware itself? Wrong set-up? Some info about my system:

Code: [Select]
inxi -FN
Code: [Select]
System:
  Host: maison Kernel: 5.4.0-72-generic x86_64 bits: 64 Desktop: Xfce 4.14.2
  Distro: Linux Lite 5.0 LTS
Machine:
  Type: Desktop Mobo: Micro-Star model: B450M PRO-M2 (MS-7B84) v: 1.0
  serial: <superuser/root required> UEFI: American Megatrends v: 2.E3
  date: 06/11/2020
CPU:
  Topology: Quad Core model: AMD Ryzen 3 2200G with Radeon Vega Graphics
  bits: 64 type: MCP L2 cache: 2048 KiB
  Speed: 1520 MHz min/max: 1600/3500 MHz Core speeds (MHz): 1: 1423 2: 1432
  3: 1467 4: 1418
Graphics:
  Device-1: AMD Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series]
  driver: amdgpu v: kernel
  Display: x11 server: X.Org 1.20.9 driver: amdgpu,ati
  unloaded: fbdev,modesetting,vesa resolution: 1920x1080~60Hz
  OpenGL: renderer: AMD RAVEN (DRM 3.35.0 5.4.0-72-generic LLVM 11.0.0)
  v: 4.6 Mesa 20.2.6
Audio:
  Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel
  Device-2: AMD Family 17h HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.4.0-72-generic
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp37s0 state: up speed: 100 Mbps duplex: full mac: 30:9c:23:d6:6c:6b
  Device-2: Realtek 802.11n type: USB driver: rtl8188fu
  IF: wlx1cbfceea0202 state: down mac: 1c:bf:ce:ea:02:02
Drives:
  Local Storage: total: 447.13 GiB used: 129.86 GiB (29.0%)
  ID-1: /dev/sda vendor: Patriot model: Burst size: 447.13 GiB
Partition:
  ID-1: / size: 438.62 GiB used: 129.85 GiB (29.6%) fs: ext4 dev: /dev/sda2
Sensors:
  System Temperatures: cpu: 26.8 C mobo: N/A gpu: amdgpu temp: 26 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 255 Uptime: 45m Memory: 13.68 GiB used: 2.15 GiB (15.7%)
  Shell: bash inxi: 3.0.38
Code: [Select]
rfkill list all
Code: [Select]
1: phy1: Wireless LAN
    Soft blocked: no
    Hard blocked: no
4
That is weird indeed, never ever happened to me with Lite, and I've no idea how to solve that, sorry. Regarding the ads, you need to install an ad blocker extension like uBlock Origin in FF. As for attaching screenshots, you can include images in your post by using BBcode,  just click on the img icon



You'll see [ img ][ /img ] insert the URL of the service you uploaded the img to in between, and it will be visible in the post.


5
Hello,

I have just installed a FRESH copy of Linux Lite 5.4 on my laptop. I loved the live USB system so decided to give it a go.

To my dismay this is what I booted into on my first boot (see attached pictures). What is this? I don't remember being asked for a raw Xfce desktop with nothing there. How can I fix this without reinstalling again? If this can't be fixed, Linux Lite is useless for me and I will need to look for another distro. What about those google ads in Firefox that cannot be closed? This surely is weird.

I'm a 16 year + Linux user and never in my life have I had something like that happen on a fresh installation. Can anyone offer suggestions on what went wrong? Thanks.

I can't even attach a photo in this forum. :(





6
Other / Lite Widget displayed off-screen
« Last post by timbuck2 on Today at 09:20:40 AM »
I enabled the Lite Widget on the 5.4 release but it is displayed almost entirely off-screen.  Here is a picture of what is happening.



What should I do to get the widget readjusted on-screen?

Also, how would I move the widget to the second monitor?
7
Other / [ SOLVED ] Menu panel on wrong monitor after installing Linux Lite 5.4
« Last post by timbuck2 on May 08, 2021, 01:15:54 PM »
I installed a fresh copy of Linux Lite 5.4 since I was installing a new graphics card (NVIDIA GTX 1070).

I use dual monitors which they worked fine in Linux Lite 4.2 which was my old version I used.

But after this new install, the menu panel is on the second monitor instead of the primary monitor.

I can't find out how to move it.  Can anyone help please?


*Edit*  Now I found it...it was in panel preferences - Output can choose which monitor to put it on.
8
Installing Linux Lite / Re: System freeze-up
« Last post by Moltke on May 08, 2021, 11:26:11 AM »
While in the desktop, xfce, press Ctrl + Alt + F1 to jump to a TTY(command line mode) login with your credentials; username and password. Then run the journalctl command, but since you can't copy/paste the output in that mode, you'll have to redirect it to a file, like this
Code: [Select]
sudo journalctl --priority=err --since "30 min ago" > journalctl_output name it whatever else you want to, the file will be saved in your home directory, if by any chance you get no output, or it is too short, like 3 lines short or something like that, you can, 1) increase the time, i.e. "60", 2) run without time which will print the whole thing in which case you'll have to attach the file in your reply since it'll be very long for coping/pasting, once you've done that,  press Ctrl + d to logout from that session, then press Ctrl + Alt + F7 to return to the desktop session, find the file, open it in a text editor and copy/paste the output here, or attach it if it is too long as explained above. The system shouldn't freeze in that mode, and if it does, then the problem might be a graphics related thing, I think. The output of journalctl might give us a hint whether it is or not.
9
Installing Linux Lite / Re: System freeze-up
« Last post by lintek on May 08, 2021, 10:42:17 AM »
I am about ready to shoot my Linux Lite.

Since I can barely try any of the things you suggest due to freezing up, I decided to drop in a new hard rive and load a fresh copy of 5.4 onto it.

AND IT STILL FROZE UP.  With Firefox on, with firefox off, with chromium on with chromium off, with a different mouse, etc etc.

At this point I cannot imagine what is causing this. 

But this is a dual boot computer and luckily my old copy of Windows 7 works.
10
Printing and Scanning / Re: Scanner software recommendation
« Last post by Jerry on May 08, 2021, 05:31:30 AM »
Removed caps in title.
Pages: [1] 2 3 ... 10
X Close Ad
X Close Ad

Download Linux Lite 5.4 Final today - See Release Announcements