You are Here:
Download Linux Lite 5.4 Final today - See Release Announcements

X Close Ad
X Close Ad

Recent Posts

Pages: [1] 2 3 ... 10
Security & Bug Fixes / Re: Default Keyring
« Last post by Jerry on Today at 03:23:50 PM »
Are you asking to run either/or? Given that the second dev is nvidia and how nvidia installation works on Linux I would guess you would need a script defining which should start when for initramfs microcode loading. You could hack it together by running two different kernels and choosing which to boot from grub. But one would have to be selectively updated. Have you asked this question at ask Ubuntu or stack exchange? You might have better luck there. It is beyond me right now.

Security & Bug Fixes / Re: Default Keyring
« Last post by MikeReardon on Today at 10:30:53 AM »
Thank you

I did so and deleted all items within the seahorse app.

But I still get the alert, particularly during my trial of the Vivaldi browser.

Is there a troubleshooting process that I can follow to remove this alert request?

Thanks in advance.
Video Cards / Dual GPU AMD and Nvidia cannot use TV-Port (Component)
« Last post by othello7 on July 25, 2021, 11:20:54 PM »
This is a pretty advanced problem. I use an MSI Radeon RX 460 2GB model video card for day to day gaming and primary monitor viewing. I would like to be able to use my secondary video card Nvidia GeForce 8600 GTS. In particular, TV-Port component video feature (NTSC 60Hz 640x480). On windows this can be easily accomplished by installing Nvidia drivers or even just going into default advanced settings in some cases. My problem here is not only have I had mixed results from TV port on linux, but I have to use amdgpu drivers in order to even see anything on my primary monitor. I have also tried installing Nvidia drivers alongside existing amdgpu ones but it just reboots into the same black screen I got after install. I looked a little into Dual GPU on linux but most of that seems to be targeted at laptops with Nvidia and Intel graphics. Is this possible? Thanks

amdgpu version: amdgpu-pro-20.50-1234664-ubuntu-20.04
Code: [Select]
inxi -c 0 -CGMSz
System:    Kernel: 5.4.0-77-generic x86_64 bits: 64 Desktop: Xfce 4.14.2 Distro: Linux Lite 5.4 LTS
Machine:   Type: Desktop Mobo: Gigabyte model: Z97-HD3P v: x.x serial: <filter> BIOS: American Megatrends v: F4
           date: 09/19/2015
CPU:       Topology: Quad Core model: Intel Core i7-4770 bits: 64 type: MT MCP L2 cache: 8192 KiB
           Speed: 1600 MHz min/max: 800/3900 MHz Core speeds (MHz): 1: 1600 2: 1665 3: 1645 4: 2780 5: 2628 6: 1805 7: 1934
           8: 1878
Graphics:  Device-1: AMD Baffin [Radeon RX 460/560D / Pro 450/455/460/555/555X/560/560X] driver: amdgpu v:
           Device-2: NVIDIA G84 [GeForce 8600 GTS] driver: N/A
           Display: x11 server: X.Org 1.20.9 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa
           resolution: 1920x1080~60Hz, 1920x1200~60Hz
           OpenGL: renderer: AMD Radeon RX 460 Graphics (POLARIS11 DRM 3.40.0 5.4.0-77-generic LLVM 11.0.0) v: 4.6 Mesa 20.2.6
Other / Re: Lite Tweaks Quit Working, No Logs
« Last post by Jerry on July 25, 2021, 05:34:36 PM »

Sent from my mobile phone using Tapatalk

Introductions / Re: New guy here!
« Last post by firenice03 on July 25, 2021, 03:53:42 PM »
Introductions / New guy here!
« Last post by Skaunders on July 25, 2021, 11:55:44 AM »
Hi all, I'm Skaunders. I'm getting into linux because it's what my workplace uses in all their devices so I decided it was in my best interest to learn more about it and how to us it. So I got myself a good usb and burned Linux Lite onto it and loaded it with a virtual box so I could launch it from any computer right off the usb. I found this forum while googling an issue I'm encountering. It looks as though there's a healthy community here and I look forward to getting to know y'all!
Other / Re: Lite Tweaks Quit Working, No Logs
« Last post by Artim on July 25, 2021, 09:15:55 AM »
Using Synaptic Package Manager, I was able to force an earlier version of APT, which completely restored Lite Tweaks to normal. The latest version of APT, apparently, was the culprit.

Other / Re: UPDATE ERR
« Last post by firenice03 on July 24, 2021, 05:24:34 PM »
@Desiree Trejo
Remove the Java PPA...

Removal: Uncheck the offending from "Software and Updates" under the "Other Software" tab..
Then rerun updates..
You can update from terminal or from Menu > Favorites > Install Updates
Installing Software / Re: Remove A Style
« Last post by b930306625 on July 24, 2021, 04:36:17 PM »
The thing is, personally, I feel as if this button should be left up to mod discretion. The above sentence makes it seem as if I'm saying that mods should be allowed to disable a feature of RES which is disabling subreddit styles. I'm not. I'm saying that it shouldn't be this much of a bitch to style. Ie, take out the !importants. If you are afraid of mods literally erasing it, well, there's a button on the top for chrome which acts as the check mark, which literally can't be edited Tutuapp 9Apps Showbox via CSS
Pages: [1] 2 3 ... 10
X Close Ad
X Close Ad

Download Linux Lite 5.4 Final today - See Release Announcements