Hardware - Support > Printing and Scanning

Trouble setting up local Epson et-2750 prnter

(1/2) > >>

Hi Jerry,

I re-installed the Epson driver and utility. When I tried to install the printer from either the printer management app or the cups web interface, a list of EPSON printer would appear for selection, but when I wanted to print a test page I get the message "not connected". Weird!

Finally I went to the printer and printed out the network settings. When I configured the printer manually using the ipps address from the printer, everything worked!

I going to leave it at that - the problem is solved.
However, I curious why the usb connection was never an option. Is cups no longer allowing for direct usb connections to printers?


That's bizarre.

Sent from my mobile phone using Tapatalk


--- Quote from: Jerry on May 13, 2021, 02:30:50 PM ---http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX put in et-2750

--- End quote ---

Thanks Jerry! I did that but did not find anything to help me specifically.

Update: complete removal and subsequent re-installation of the CUPS system made no difference.

Any help is greatly appreciated!


http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX put in et-2750


[0] Message Index

[#] Next page

Go to full version