You are Here:
Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.



[ SOLVED ] HP Envy 5544 inkjet printer/scanner - compatibility with LL?

Author (Read 1195 times)

0 Members and 1 Guest are viewing this topic.

 

m654321

  • Gold Level Poster
  • *******
  • 813
    Posts
  • Country: gb
  • Reputation: 80
  • Linux Lite Member, 'Advocate' & Donator

  • Linux Lite: 3.8 64bit

  • CPU: Intel Core T7100@1.8GHz (2cores) on a Dell Latitude D630

  • MEMORY: 4Gb

  • VIDEO CARD: Intel GM965/GL960 Integrated Graphics Controller
I want to buy a new printer/scanner for my sister.
The HP Envy 5544 all-in-one printer/scanner is very reasonably priced at 60 on Amazon.

Have any of you used this device with Linux Lite? If yes, then I'd like to hear what you found regarding its compatibility with LL, or Linux generally. For example, can ink levels be detected for both the black and colour inks?Looking forward to hearing about your experiences with this.
Many thanks in advance for any replies.
Last Edit: October 16, 2018, 03:13:48 AM by Jerry
64bit OS installed in Legacy mode on MBR (msdos/ext4) formatted SSDs, except the pi which uses a micro SDHC card:
2017 - Raspberry pi 3B (4cores) ~ Arm710@1.2GHz - LibreElec, used for upgrading our Samsung TV (excellent for the task)  
2012 - Lenovo G580 2689 (2cores; 4threads] ~ i3-3110M - LL3.8/Win8.1 dual-boot (working very smoothly)
2011 - Samsung NP-N145 Plus (1core; 2threads) ~ Intel Atom N455@1.66GHz - Manjaro (tried LL3 series but lagged)
2008 - Asus X71Q (2cores) ~ Intel T3200@2.0GHz - LL3.8 (working very well)
2007 - Dell Latitude D630 (2cores) ~ Intel T7100@1.8GHz - LL3.8/Win8.1 dual-boot (LL really zippy!) - my daily driver  :-)
 


Re: HP Envy 5544 inkjet printer/scanner - compatibility with LL?
« Reply #1 on: May 22, 2018, 03:10:44 PM »
 

Jocklad

  • PayPal Supporter
  • Gold Level Poster
  • *****
  • 503
    Posts
  • Country: scotland
  • Reputation: 66
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • MEMORY: 8Gb
Have been running a HP Envy 4527 on Linux Lite and MX 17 for about six months.


No problems at all.  :)
 

Re: HP Envy 5544 inkjet printer/scanner - compatibility with LL?
« Reply #2 on: May 23, 2018, 04:50:16 AM »
 

m654321

  • Gold Level Poster
  • *******
  • 813
    Posts
  • Country: gb
  • Reputation: 80
  • Linux Lite Member, 'Advocate' & Donator

  • Linux Lite: 3.8 64bit

  • CPU: Intel Core T7100@1.8GHz (2cores) on a Dell Latitude D630

  • MEMORY: 4Gb

  • VIDEO CARD: Intel GM965/GL960 Integrated Graphics Controller
Thanks Jocklad.
Though it's not the 5544 model, the 4527 is close - I guess there isn't a huge amount of difference ...
Last Edit: May 23, 2018, 04:58:36 AM by m654321
64bit OS installed in Legacy mode on MBR (msdos/ext4) formatted SSDs, except the pi which uses a micro SDHC card:
2017 - Raspberry pi 3B (4cores) ~ Arm710@1.2GHz - LibreElec, used for upgrading our Samsung TV (excellent for the task)  
2012 - Lenovo G580 2689 (2cores; 4threads] ~ i3-3110M - LL3.8/Win8.1 dual-boot (working very smoothly)
2011 - Samsung NP-N145 Plus (1core; 2threads) ~ Intel Atom N455@1.66GHz - Manjaro (tried LL3 series but lagged)
2008 - Asus X71Q (2cores) ~ Intel T3200@2.0GHz - LL3.8 (working very well)
2007 - Dell Latitude D630 (2cores) ~ Intel T7100@1.8GHz - LL3.8/Win8.1 dual-boot (LL really zippy!) - my daily driver  :-)
 

Re: HP Envy 5544 inkjet printer/scanner - compatibility with LL?
« Reply #3 on: May 23, 2018, 05:05:40 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 6811
    Posts
  • Country: nz
  • Reputation: 626
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 960
For those looking at HP printers - consult the HPLIP changelog - https://developers.hp.com/hp-linux-imaging-and-printing/release_notes and look for your model there, and then download (if required to) the corresponding driver.
 

Re: HP Envy 5544 inkjet printer/scanner - compatibility with LL?
« Reply #4 on: May 23, 2018, 06:15:16 AM »
 

m654321

  • Gold Level Poster
  • *******
  • 813
    Posts
  • Country: gb
  • Reputation: 80
  • Linux Lite Member, 'Advocate' & Donator

  • Linux Lite: 3.8 64bit

  • CPU: Intel Core T7100@1.8GHz (2cores) on a Dell Latitude D630

  • MEMORY: 4Gb

  • VIDEO CARD: Intel GM965/GL960 Integrated Graphics Controller
For those looking at HP printers - consult the HPLIP changelog - https://developers.hp.com/hp-linux-imaging-and-printing/release_notes and look for your model there, and then download (if required to) the corresponding driver.

Many thanks Jerry, this is really useful  8)
Mike
64bit OS installed in Legacy mode on MBR (msdos/ext4) formatted SSDs, except the pi which uses a micro SDHC card:
2017 - Raspberry pi 3B (4cores) ~ Arm710@1.2GHz - LibreElec, used for upgrading our Samsung TV (excellent for the task)  
2012 - Lenovo G580 2689 (2cores; 4threads] ~ i3-3110M - LL3.8/Win8.1 dual-boot (working very smoothly)
2011 - Samsung NP-N145 Plus (1core; 2threads) ~ Intel Atom N455@1.66GHz - Manjaro (tried LL3 series but lagged)
2008 - Asus X71Q (2cores) ~ Intel T3200@2.0GHz - LL3.8 (working very well)
2007 - Dell Latitude D630 (2cores) ~ Intel T7100@1.8GHz - LL3.8/Win8.1 dual-boot (LL really zippy!) - my daily driver  :-)
 


 


Linux Lite 4.4 Final has been released. See the Release Announcements section for more information.