You are Here:
Download Linux Lite 5.4 RC1 today - See Release Announcements



[ SOLVED ] need help with Printer Config error for Epson WF-3640

Author (Read 1954 times)

0 Members and 1 Guest are viewing this topic.

need help with Printer Config error for Epson WF-3640
« on: May 23, 2017, 02:16:32 PM »
 

dduran1210

  • New to Forums
  • *
  • 3
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 64bit

  • CPU: amd64

  • MEMORY: 4Gb
the error msg says:  there is a missing print filter for printer Epson WF3640.  ??? ?  so, i went to the cups site localhost:634 , installed the printer but when i looked at status,
it says :  idle - "file /usr/lib/cups/filter/epson-escpr-wrapper" not available: no such file or directory.   ?? I downloaded the Epson driver packages and installed them, but am still
getting error message:  Idle - File "/usr/lib/cups/filter/epson-escpr-wrapper" not available: No such file or directory.  how do i get the escpr-wrapper and install it?
enough of this nightmare !


 
Last Edit: May 24, 2017, 01:50:20 PM by dduran1210
 


Tags:
 


Download Linux Lite 5.4 RC1 today - See Release Announcements