Hardware - Support > Printing and Scanning

Colour (color) printing as grey on Xerox Phaser 6280DN


Richard B:
Can anyone help?  When using LL4 I could print in colour. With LL5 (recently upgraded to 5.4) I am only getting greyscale output whichever of the various suggested drivers I install. Using the default (Make and Model: Xerox Phaser 6250N Foomatic/Postscript which shows the driver as POSTSCRI.PPD on a test print) there is no colour option under Printer Options but there is under Job Options - "Printer-color-mode" is set to "monochrome" with NO other choice!.

I have now obtained "6280DN.ppd" from Xerox and tried that. Still getting monochrome only from this computer. Trying a fresh LL5.4 install on a different computer I still get monochrome only with the offered drivers but can at last get colour if I use the Xerox ppd. The versions of the CUPS (Common Unix Printing System) modules - including the postscript driver - are identical.

The grey are black, the black make bubble on the paper, the cyan and dark blue, the red is dark... The yellow seem to respect the color. I tried to change some parameter. On some link i saw that I had to indicate wich kind of paper i used, but did not find it on the window before printig. Try to change the color directly on the paper but did Tutuapp 9Apps Showbox not find it on the menu. Well I am bloqued andmy printer bring me in some error of estimating the tone for my client being as dark... Does any one had this same problem ?


[0] Message Index

Go to full version