Software - Support > Other

ZOOM not connecting since last update.

(1/1)

amigo:
I've been using zoom for awhile. No problems. But since the last update I can't connect.
I tried my wife's windows laptop, no problem, so it's not our internet.
I use Firefox so I downloaded and tried Chrome, which is what she's using, but it won't connect.
I've gone straight to the site and tried it from there, and that won't work.
It's always the same: Error code 104114.
Note, I can get logged in and go to my meetings in all these cases. But it just stays at CONNECTING and then the error code shows up.

Hate to say it but it looks like I'm going to have to resort to Windows.
Please help me.... I don't want to do that.
Thanks, Amigo

amigo:
Resolved.... well, sort of.
I uninstalled the up to date zoom verson and installed the one for Ubuntu 12.04 (from the zoom site).
This works.
So.... I don't have to use Windows......

NOT SO FAST........ next problem is when I update it changes Zoom to the updated version WHICH AIN'T WORKIN.
So, delete and reinstall after every update???? Gotta find a way to stop the updates on Zoom.
Any guidance would be appreciated.

Jerry:
Do Install Updates and try again. I just uploaded the newest version, works here no problem.

amigo:
Jerry,
It must've seen you coming. Now it's working for me too...... ?????????????
Thank you sir.
blessingsamigo


Navigation

[0] Message Index

Go to full version