You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] XFCE4 Terminal how to enable quit warning for multiple tabs open & tasks running

Author (Read 614 times)

0 Members and 3 Guests are viewing this topic.

 

kamui

  • New to Forums
  • *
  • 4
    Posts
  • Country: ro
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Quad Core AMD A10-5757M APU with Radeon HD

  • MEMORY: 6Gb

  • VIDEO CARD: AMD Richland [Radeon HD 8650G]
Hello, guys!
I accidentally checked the box for disabling the quit warning for xfce4 terminal when tasks aren't done. How can I enable it back?

EDIT:
I should reformulate.
My terminal was popping up a Warning window which asked if I really want to close my terminal session when multiple tabs are open or if i want to quit when there's an on-going task.
Below is the behaviour before checking the box.


I accidentally checked the box with Don't ask me again and now my terminal doesn't pop up that Warning anymore.
How can I enable it back?
Last Edit: October 11, 2021, 04:16:51 AM by kamui
 


 

trinidad

  • Platinum Level Poster
  • **********
  • 1324
    Posts
  • Country: us
  • Reputation: 205
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Go to >Settings >Settings Editor >xfce4-appfinder >find the string: exo-open --launch TerminalEmulator %s and change it to below:
Code: [Select]
exo-open --launch TerminalEmulator --hold %s
I think it is disabled by default in LL so you didn't accidentally disable it.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

 

kamui

  • New to Forums
  • *
  • 4
    Posts
  • Country: ro
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Quad Core AMD A10-5757M APU with Radeon HD

  • MEMORY: 6Gb

  • VIDEO CARD: AMD Richland [Radeon HD 8650G]
I tried what you've said, but it did not work.

I should reformulate.
My terminal was popping up a Warning window which asked if I really want to close my terminal session when multiple tabs are open or if i want to quit when there's an on-going task.
Below is the behaviour before checking the box.


I accidentally checked the box with Don't ask me again and now my terminal doesn't pop up that Warning anymore.
How can I enable it back?
Last Edit: October 09, 2021, 08:02:09 AM by kamui
 

 

trinidad

  • Platinum Level Poster
  • **********
  • 1324
    Posts
  • Country: us
  • Reputation: 205
  • Linux Lite Member
    • dbts-analytics.com

  • Linux Lite: 5.6 64bit

  • CPU: AMD A8 5500 4 cores

  • MEMORY: 8Gb

  • VIDEO CARD: AMD/ATI Radeon HD 7560D

  • Kernel: 5.x
Open the file ~/yourusername/.config/xfce4/terminal/terminalrc with mousepad and change the value for confirm close to:
Code: [Select]
MiscConfirmClose=TRUEAlso see here: https://docs.xfce.org/apps/terminal/4.14/advanced
TC


All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

 

kamui

  • New to Forums
  • *
  • 4
    Posts
  • Country: ro
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: Quad Core AMD A10-5757M APU with Radeon HD

  • MEMORY: 6Gb

  • VIDEO CARD: AMD Richland [Radeon HD 8650G]
Thank you!
 


Tags: xfce4 terminal warning 
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements