You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Widget not showing the right version

Author (Read 3721 times)

0 Members and 1 Guest are viewing this topic.

Re: Widget not showing the right version
« Reply #9 on: November 14, 2016, 11:36:27 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8777
    Posts
  • Reputation: 801
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Thanks, please mark the thread as Solved.
 

Re: Widget not showing the right version
« Reply #8 on: November 14, 2016, 11:35:35 PM »
 

amarga81649

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • MEMORY: 3Gb

  • VIDEO CARD: nvidia
Thank you very much Jerry the upgrade did it..now it's back to it's own as usual...
 

Re: Widget not showing the right version
« Reply #7 on: November 14, 2016, 11:12:55 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8777
    Posts
  • Reputation: 801
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Menu, Settings, Lite Upgrade
 

Re: Widget not showing the right version
« Reply #6 on: November 14, 2016, 11:10:06 PM »
 

amarga81649

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • MEMORY: 3Gb

  • VIDEO CARD: nvidia
I'm not so sure, do I have to?
 

Re: Widget not showing the right version
« Reply #5 on: November 14, 2016, 10:46:19 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8777
    Posts
  • Reputation: 801
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Did you run Lite Upgrade as well?
 

Re: Widget not showing the right version
« Reply #4 on: November 14, 2016, 10:45:12 PM »
 

amarga81649

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • MEMORY: 3Gb

  • VIDEO CARD: nvidia
Thanks, yes I did an install updates, at first it's showing the right version after the update it changes (it's the conky widget I'm referring here) anyway it's not much a concern I can just go on without it..again thanks for the fast reply.
 

Re: Widget not showing the right version
« Reply #3 on: November 14, 2016, 09:06:20 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8777
    Posts
  • Reputation: 801
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Have you run Install Updates or Lite Upgrade?
 

Re: Widget not showing the right version
« Reply #2 on: November 14, 2016, 11:47:17 AM »
 

trinidad

  • Platinum Level Poster
  • **********
  • 1471
    Posts
  • Reputation: 214
  • Linux Lite Member
    • View Profile
    • dbts-analytics.com

  • CPU: i7 4 cores 8 threads

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD graphics

  • Kernel: 5.x
Are you using the grub .config menu from LL or from another OS? If another OS, a few, notably SolydX and Debian don't update their grub .config files along with the LL upgrade. The two I mention here won't even display kernel options until you update grub for them. If you are not familiar with grub don't try to update the other menus from their respective systems or LL may not boot. If this is your issue let me know. There is a workaround, but it requires returning control of grub to LL first, and being able to boot LL correctly first, and then returning grub control to the other OS, and copying and pasting the corrected grub entries for LL into the other OS grub .config. and removing one command.

TC
All opinions expressed and all advice given by Trinidad Cruz on this forum are his responsibility alone and do not necessarily reflect the views or methods of the developers of Linux Lite. He is a citizen of the United States where it is acceptable to occasionally be uninformed and inept as long as you pay your taxes.
 

Widget not showing the right version
« Reply #1 on: November 14, 2016, 11:19:20 AM »
 

amarga81649

  • New to Forums
  • *
  • 4
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • MEMORY: 3Gb

  • VIDEO CARD: nvidia
Widget not showing the right version of my LL 3.2 instead LL 3.0

« Last Edit: November 15, 2016, 03:53:46 AM by Jerry »
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section