Software - Support > Other

Whisker menu search actions


I've fixed these two whisker menu search items.

For the man pages search function:
Right-click whisker menu and choose 'properties' then select the 'search' tab
Change the text in the 'command' box to:

--- Code: ---lxterminal -e "man %s"

--- End code ---

For the 'run in terminal' function change the command box to:

--- Code: ---lxterminal -e "%s"

--- End code ---


EDIT: AFAIK it isn't possible to use exo-open and the default terminal setting as any parameters get stripped out.

Thanks :D I've had them working on Mint xfce before - I'll trawl the net for answers!


I tried those things a while back also.  Also could not get them to work.  Haven't bothered looking further into it, so don't have answer.  Just letting you know that it's not just you.

Wikipedia search works fine but I can't get '#' man pages or '!' run in terminal to work. I've tried using various terminal 'names' instead of Terminal Emulator, removing the string that gets passed, enclosing various parts in single/double quotes and passing the -e option for execute.

Do these searches work for other people? If so any chance you can post your command string just to check against mine?



[0] Message Index

Go to full version