You are Here:
Check out our NEW Linux Lite USB'S on the Shop page...they're awesome!



Wanting to Import to Anki Program

Author (Read 3114 times)

0 Members and 1 Guest are viewing this topic.

Re: Wanting to Import to Anki Program
« Reply #3 on: June 06, 2014, 04:02:00 PM »
 

SweetAction22

  • Guest
Thanks for the help... I also asked anki themselves and they say i don't have the updated version..
 

Re: Wanting to Import to Anki Program
« Reply #2 on: June 05, 2014, 04:56:38 PM »
 

gold_finger

  • Documentation Writer
  • Platinum Level Poster
  • *****
  • 1094
    Posts
  • Reputation: 325
  • Linux Lite Member

  • Linux Lite: 3.2 64bit

  • CPU: Intel Core2 Duo E7500 3.0GHz

  • MEMORY: 4Gb

  • VIDEO CARD: Intel 4 Series Integrated Graphics
I was just toying around with that program in a VM last week to see how it worked.  Can't remember how I got card decks installed, so just did it all in a VM again.

You can install the version from the repositories, or the deb file of latest version directly off of their site?

I used the deb file from their site:  http://ankisrs.net

The only things I tested out were two Spanish language sets from here:  https://ankiweb.net/shared/decks/

I downloaded them to Downloads folder; opened Anki program and clicked "Import File" button along bottom of window; selected one file at a time and hit "Open".  They then showed up as decks in the interface to be used.  Try doing it that way.  (Don't extract the downloaded files first; just import them as they are when downloaded.)
Try Linux Beginner Search Engine for answers to Linux questions.
 

Wanting to Import to Anki Program
« Reply #1 on: June 05, 2014, 02:38:45 PM »
 

SweetAction22

  • Guest
Anki is a flashcard application.  It also has shared cards via the internet.  I follow the download instructions on the manual to get them, and it does not work.  It says to double click once the download is complete and it will instantly go into the anki program. It doesn't do this.  There is however an import button on the program that opens the download folder but when i select the file to download it says its unable to read file... the file is .apkg and it says it must be encoded into UTF-8.
What am i doing wrong?
 

 

-->
X Close Ad

Check out our NEW Linux Lite USB'S on the Shop page...they're awesome!