You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



USB Mouse turned off in settings

Author (Read 8177 times)

0 Members and 1 Guest are viewing this topic.

Re: USB Mouse turned off in settings
« Reply #12 on: April 05, 2023, 02:47:30 PM »
 

vint

  • Lignarius Faber
  • Forum Regular
  • ***
  • 157
    Posts
  • Reputation: 5
  • Linux Novice
    • View Profile

  • CPU: Intel celeron 900 @ 2.20 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: mesa DRI Mobile Intel GM45 Express Chipset

  • Kernel: 5.x
some advice for newbies, set up keyboard shortcuts so just in case you turn off your mouse or touchpad you can still bring up the terminal and get to the settings menu. 
Vint,
God Bless Texas
 

Re: USB Mouse turned off in settings
« Reply #11 on: April 05, 2023, 02:24:04 PM »
 

vint

  • Lignarius Faber
  • Forum Regular
  • ***
  • 157
    Posts
  • Reputation: 5
  • Linux Novice
    • View Profile

  • CPU: Intel celeron 900 @ 2.20 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: mesa DRI Mobile Intel GM45 Express Chipset

  • Kernel: 5.x
@stevef,
I made it to the settings menu by pressing alt + f2 then followed your advice to mouse settings.  I pressed on tab until it said mouse and hit enter and the mouse switched back on, dang that was a dumb mistake.  Now I need to find out how to set up the super key.  Thanks for the advice as always and have a great day.

Best regards,
Vint,
God Bless Texas
 

Re: USB Mouse turned off in settings
« Reply #10 on: April 05, 2023, 02:18:19 PM »
 

vint

  • Lignarius Faber
  • Forum Regular
  • ***
  • 157
    Posts
  • Reputation: 5
  • Linux Novice
    • View Profile

  • CPU: Intel celeron 900 @ 2.20 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: mesa DRI Mobile Intel GM45 Express Chipset

  • Kernel: 5.x
I made it to the mouse and touch pad settings page how do I turn on the mouse with the keyboard?
Vint,
God Bless Texas
 

Re: USB Mouse turned off in settings
« Reply #9 on: April 05, 2023, 01:56:10 PM »
 

vint

  • Lignarius Faber
  • Forum Regular
  • ***
  • 157
    Posts
  • Reputation: 5
  • Linux Novice
    • View Profile

  • CPU: Intel celeron 900 @ 2.20 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: mesa DRI Mobile Intel GM45 Express Chipset

  • Kernel: 5.x
@stevef,
ctrl+alt+t doesn't work on my keyboard to bring up a terminal window, I've checked a few forums and all say the same thing so I guess I'm missing something.  Any other way to bring up the terminal window without a mouse, touchpad, or keyboard?
Vint,
God Bless Texas
 

Re: USB Mouse turned off in settings
« Reply #8 on: April 05, 2023, 01:37:18 PM »
 

vint

  • Lignarius Faber
  • Forum Regular
  • ***
  • 157
    Posts
  • Reputation: 5
  • Linux Novice
    • View Profile

  • CPU: Intel celeron 900 @ 2.20 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: mesa DRI Mobile Intel GM45 Express Chipset

  • Kernel: 5.x
Nothing happened at all
Vint,
God Bless Texas
 

Re: USB Mouse turned off in settings
« Reply #7 on: April 05, 2023, 01:32:17 PM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 809
    Posts
  • Reputation: 146
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
These should be done when in the Linux Lite Desktop - not in the grub menu.
clueless
 

Re: USB Mouse turned off in settings
« Reply #6 on: April 05, 2023, 01:28:07 PM »
 

vint

  • Lignarius Faber
  • Forum Regular
  • ***
  • 157
    Posts
  • Reputation: 5
  • Linux Novice
    • View Profile

  • CPU: Intel celeron 900 @ 2.20 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: mesa DRI Mobile Intel GM45 Express Chipset

  • Kernel: 5.x
I will give it a try, I'll have to find out why the windows key isn't the super key later
Vint,
God Bless Texas
 

Re: USB Mouse turned off in settings
« Reply #5 on: April 05, 2023, 01:24:00 PM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 809
    Posts
  • Reputation: 146
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Sorry - I meant bottom left, not right.

Try pressing 'Ctrl' and 'Alt' and 'T' at the same time.

A terminal should open up

Code: [Select]
xfce4-mouse-settingsfollowed by return
clueless
 

Re: USB Mouse turned off in settings
« Reply #4 on: April 05, 2023, 01:02:32 PM »
 

vint

  • Lignarius Faber
  • Forum Regular
  • ***
  • 157
    Posts
  • Reputation: 5
  • Linux Novice
    • View Profile

  • CPU: Intel celeron 900 @ 2.20 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: mesa DRI Mobile Intel GM45 Express Chipset

  • Kernel: 5.x
@stevef,
I dual boot Windows 7 and Linux Lite 5.8 on my Compaq Presario CQ56.  The Windows key is located @ the bottom left between the alt and fn, and when I press the windows button nothing happens at all.  I checked while inside the grub menu but I am not a code master so I don't know what to type, mouse and touchpad get no response.  I need to know how to get the mouse and touchpad turned back on, since the windows button does nothing on my machine in Lite is there another solution?
Vint,
God Bless Texas
 

Re: USB Mouse turned off in settings
« Reply #3 on: April 05, 2023, 12:32:12 PM »
 

vint

  • Lignarius Faber
  • Forum Regular
  • ***
  • 157
    Posts
  • Reputation: 5
  • Linux Novice
    • View Profile

  • CPU: Intel celeron 900 @ 2.20 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: mesa DRI Mobile Intel GM45 Express Chipset

  • Kernel: 5.x
@stevef, I logged in and press the window key and nothing happens
Vint,
God Bless Texas
 

Re: USB Mouse turned off in settings
« Reply #2 on: April 05, 2023, 12:02:05 PM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 809
    Posts
  • Reputation: 146
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Press the windows key (usually bottom right near Ctrl and Alt)
Begin to type the words
Code: [Select]
Mouse and Touchpad until Mouse and Touchpad is shown at the top of the suggested applications.
It should be highlighted
Press Enter
clueless
 

USB Mouse turned off in settings
« Reply #1 on: April 05, 2023, 11:23:05 AM »
 

vint

  • Lignarius Faber
  • Forum Regular
  • ***
  • 157
    Posts
  • Reputation: 5
  • Linux Novice
    • View Profile

  • CPU: Intel celeron 900 @ 2.20 GHz

  • MEMORY: 4Gb

  • VIDEO CARD: mesa DRI Mobile Intel GM45 Express Chipset

  • Kernel: 5.x
I accidentally turned off my USB logitech mouse in the mouse and touchpad section of settings and now I haven't a way to navigate through my desktop because the touchpad and mouse are turned off.  When I restart my machine the mouse works and allows me to sign in but after when the desktop comes up the mouse is off as well as the touchpad.  Please help
« Last Edit: April 06, 2023, 03:26:17 AM by stevef »
Vint,
God Bless Texas
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section