You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
Errors were encountered while processing: lite-themes

Author (Read 727 times)

0 Members and 2 Guests are viewing this topic.

Errors were encountered while processing: lite-themes
« on: September 01, 2021, 07:57:01 AM »
 

RumDrama

  • New to Forums
  • *
  • 14
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Lover

  • Linux Lite: 5.6 64bit

  • CPU: AMD FX-8350 Cashed my class action check too!

  • MEMORY: 16Gb

  • VIDEO CARD: Nvidia GTX 660

  • Kernel: 5.x
Hi,

I need some help with an error I'm receiving with a recent Lite upgrade.

Errors were encountered while processing: lite-themes E: Sub-process /usr/bin/dpkg returned an error code (1)


Here is the terminal APT output:

Setting up lite-themes (5.0-0040-linuxlite) ...
chown: cannot access '/usr/share/icons/OpenZone*': No such file or directory
dpkg: error processing package lite-themes (--configure):
 installed lite-themes package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 lite-themes
E: Sub-process /usr/bin/dpkg returned an error code (1)


Thanks for helping me out.
Last Edit: September 07, 2021, 05:18:36 PM by RumDrama
 


Re: Errors were encountered while processing: lite-themes
« Reply #1 on: September 01, 2021, 08:22:37 AM »
 

RumDrama

  • New to Forums
  • *
  • 14
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Lover

  • Linux Lite: 5.6 64bit

  • CPU: AMD FX-8350 Cashed my class action check too!

  • MEMORY: 16Gb

  • VIDEO CARD: Nvidia GTX 660

  • Kernel: 5.x
* When I run APT upgrade I get this:
The following NEW packages will be installed:
  lite-themes lite-usermanager
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/97.5 MB of archives.
After this operation, 237 MB of additional disk space will be used.
Selecting previously unselected package lite-themes.
dpkg: warning: files list file for package 'lite-autologin' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-desktop' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-sounds' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-info' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-widget' missing; assuming package has no files currently installed
(Reading database ... 381855 files and directories currently installed.)
Preparing to unpack .../lite-themes_5.0-0040-linuxlite_all.deb ...
Unpacking lite-themes (5.0-0040-linuxlite) ...
Setting up lite-themes (5.0-0040-linuxlite) ...
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: No theme index file.
dpkg: error processing package lite-themes (--configure):
 installed lite-themes package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 lite-themes
E: Sub-process /usr/bin/dpkg returned an error code (1)



* When I use: sudo dpkg --audit  I get:
The following packages are missing the list control file in the
database, they need to be reinstalled:
 lite-autologin       Lite Auto Login
 lite-desktop         Lite Desktop
 lite-info            Lite Info
 lite-manual          Linux Lite Help and Support Manual
 lite-software        Lite Software
 lite-sounds          Lite Sounds
 lite-sources         Lite Sources
 lite-themes          Lite Themes
 lite-tweaks          Lite Tweaks
 lite-upgrade-series5 Lite Upgrade Series 5
 lite-welcome         Linux Lite Welcome Screen
 lite-widget          Lite Widget

The following packages are missing the md5sums control file in the
database, they need to be reinstalled:
 lite-autologin       Lite Auto Login
 lite-desktop         Lite Desktop
 lite-info            Lite Info
 lite-manual          Linux Lite Help and Support Manual
 lite-software        Lite Software
 lite-sounds          Lite Sounds
 lite-sources         Lite Sources
 lite-themes          Lite Themes
 lite-tweaks          Lite Tweaks
 lite-upgrade-series5 Lite Upgrade Series 5
 lite-welcome         Linux Lite Welcome Screen
 lite-widget          Lite Widget



* When I use: sudo apt-get install --reinstall lite-autologin lite-desktop lite-info lite-manual lite-software lite-sounds lite-sources lite-themes lite-tweaks lite-upgrade-series5 lite-welcome lite-widget lite-usermanager

I get:
(OK):download completed.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reinstallation of lite-autologin is not possible, it cannot be downloaded.
Reinstallation of lite-desktop is not possible, it cannot be downloaded.
Reinstallation of lite-info is not possible, it cannot be downloaded.
Reinstallation of lite-sounds is not possible, it cannot be downloaded.
0 upgraded, 0 newly installed, 9 reinstalled, 0 to remove and 0 not upgraded.
Need to get 0 B/113 MB of archives.
After this operation, 0 B of additional disk space will be used.
dpkg: warning: files list file for package 'lite-manual' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-software' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-autologin' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-upgrade-series5' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-desktop' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-sounds' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-info' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-sources' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-widget' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-tweaks' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-themes' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-welcome' missing; assuming package has no files currently installed
(Reading database ... 380780 files and directories currently installed.)
Preparing to unpack .../lite-manual_5.0-0060-linuxlite_all.deb ...
Unpacking lite-manual (5.0-0060-linuxlite) over (5.0-0060-linuxlite) ...
Setting up lite-manual (5.0-0060-linuxlite) ...
dpkg: warning: files list file for package 'lite-software' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-autologin' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-upgrade-series5' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-desktop' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-sounds' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-info' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-sources' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-widget' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-tweaks' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-themes' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-welcome' missing; assuming package has no files currently installed
(Reading database ... 381435 files and directories currently installed.)
Preparing to unpack .../lite-software_5.0-0060-linuxlite_all.deb ...
Unpacking lite-software (5.0-0060-linuxlite) over (5.0-0060-linuxlite) ...
Setting up lite-software (5.0-0060-linuxlite) ...
dpkg: warning: files list file for package 'lite-autologin' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-upgrade-series5' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-desktop' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-sounds' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-info' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-sources' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-widget' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-tweaks' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-themes' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-welcome' missing; assuming package has no files currently installed
(Reading database ... 381518 files and directories currently installed.)
Preparing to unpack .../lite-sources_5.0-0040-linuxlite_all.deb ...
Unpacking lite-sources (5.0-0040-linuxlite) over (5.0-0040-linuxlite) ...
Setting up lite-sources (5.0-0040-linuxlite) ...
dpkg: warning: files list file for package 'lite-autologin' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-upgrade-series5' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-desktop' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-sounds' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-info' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-widget' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-tweaks' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-themes' missing; assuming package has no files currently installed
dpkg: warning: files list file for package 'lite-welcome' missing; assuming package has no files currently installed
(Reading database ... 381773 files and directories currently installed.)
Preparing to unpack .../lite-themes_5.0-0040-linuxlite_all.deb ...
Unpacking lite-themes (5.0-0040-linuxlite) over (5.0-0040-linuxlite) ...
Setting up lite-themes (5.0-0040-linuxlite) ...
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: Cache file created successfully.
gtk-update-icon-cache: No theme index file.
dpkg: error processing package lite-themes (--configure):
 installed lite-themes package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 lite-themes
E: Sub-process /usr/bin/dpkg returned an error code (1)



What can I do to fix this?
Thank you for your help (:

Last Edit: September 07, 2021, 05:19:11 PM by RumDrama
 


 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements