You are Here:
Linux Lite 5.0 Final is now available for download and installation



[ SOLVED ] update/upgrade issue

Author (Read 1952 times)

0 Members and 1 Guest are viewing this topic.

update/upgrade issue
« on: January 14, 2020, 12:55:19 PM »
 

luunatik20

  • New to Forums
  • *
  • 4
    Posts
  • Country: ae
  • Reputation: 0
  • Forza Milan

  • Linux Lite: 4.8 64bit

  • CPU: 5Y70U Intel

  • MEMORY: 8Gb

  • VIDEO CARD: HD 5300 Broadwell Intel

  • Kernel: 4.x
hello.

i am facing two issues, appreciate if someone could help.

issue one, update: getting follow messages while updating
E: The repository 'http://deb.leap.se/client buster Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

issue two, upgrade: getting message notifying i am already on latest version (4.6) while version 4.8 is available.

Thanks.


Last Edit: January 15, 2020, 08:28:41 PM by luunatik20
 


Re: update/upgrade issue
« Reply #1 on: January 14, 2020, 07:55:21 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1411
    Posts
  • Country: us
  • Reputation: 255
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
Missing some of the output - but I would assume its a PPA...


To remove an offending PPA...

Uncheck the PPA from "Software and Updates" under the "Other Software" tab..
Then try running updates again.. You can update from terminal or from Menu > Favorites > Install Updates

Also within the manual  https://www.linuxliteos.com/manual/software.html#pparem

Once updates successful run then try Lite Upgrade once more.
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.6 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 

Re: update/upgrade issue
« Reply #2 on: January 14, 2020, 10:33:29 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7692
    Posts
  • Country: nz
  • Reputation: 728
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x

issue two, upgrade: getting message notifying i am already on latest version (4.6) while version 4.8 is available.

Thanks.


Depends what you have your LL repo sources set to, you may have to wait for your mirror to sync. Read the release announcement on how to troubleshoot this specific issue.
 

Re: update/upgrade issue
« Reply #3 on: January 15, 2020, 01:03:44 AM »
 

Artim

  • Always Learning
  • PayPal Supporter
  • I come here a lot
  • *****
  • 413
    Posts
  • Country: us
  • Reputation: 60
  • small but still awesome
    • Confessions of a Technophobe

  • Linux Lite: 3.8 64bit

  • CPU: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz

  • MEMORY: 3Gb

  • VIDEO CARD: Mobile GM965/GL960 Integrated Graphics Controller

  • Kernel: 5.x
It will be so awesome when Linux Lite is finally free of PPAs altogether!
 

Re: update/upgrade issue
« Reply #4 on: January 15, 2020, 01:08:41 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7692
    Posts
  • Country: nz
  • Reputation: 728
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.0 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
It will be so awesome when Linux Lite is finally free of PPAs altogether!


I'm looking forward to it! Unfortunately, people will still use them, and still seek support for them.
 

Re: update/upgrade issue
« Reply #5 on: January 15, 2020, 01:57:07 PM »
 

Moltke

  • Gold Level Poster
  • *******
  • 711
    Posts
  • Country: ve
  • Reputation: 87
  • Linux Lite Member

  • Linux Lite: 3.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 4.x
hello.

i am facing two issues, appreciate if someone could help.

issue one, update: getting follow messages while updating
E: The repository 'http://deb.leap.se/client buster Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

issue two, upgrade: getting message notifying i am already on latest version (4.6) while version 4.8 is available.

Thanks.

I'm still running LL 3.8 and don't know how much things have changed up to LL 4.8 but I'm pretty sure though that this: The repository 'http://deb.leap.se/client buster Release'  pointing to Buster as in Debian Buster can't be right, am I wrong? If so, the please ignore my post.

Quote
It will be so awesome when Linux Lite is finally free of PPAs altogether!
I don't see anything wrong with PPAs. The problem is people don't get that it's up to them to solve any issues that may arise by using them. Devs should make it clear that they're not responsible for whatever we users do with their/our systems i.e adding PPAs. One BIG notice should welcome users in every forum out there, including this one, which reads: USE PPAS AT YOUR OWN RISK AND DON'T COME COMPLAINING THEY DON'T WORK, INSTEAD GET RID OF THEM AND MOVE ON!! And that's it.
Without each others help there ain't no hope for us :)
 

Re: update/upgrade issue
« Reply #6 on: January 15, 2020, 08:27:52 PM »
 

luunatik20

  • New to Forums
  • *
  • 4
    Posts
  • Country: ae
  • Reputation: 0
  • Forza Milan

  • Linux Lite: 4.8 64bit

  • CPU: 5Y70U Intel

  • MEMORY: 8Gb

  • VIDEO CARD: HD 5300 Broadwell Intel

  • Kernel: 4.x
Missing some of the output - but I would assume its a PPA...


To remove an offending PPA...

Uncheck the PPA from "Software and Updates" under the "Other Software" tab..
Then try running updates again.. You can update from terminal or from Menu > Favorites > Install Updates

Also within the manual  https://www.linuxliteos.com/manual/software.html#pparem

Once updates successful run then try Lite Upgrade once more.

thanks. after un-checking the ppa (leap) from other software, was able to update and upgrade and now lite upgrade allows to upgrade to 4.8.

 

Re: update/upgrade issue
« Reply #7 on: January 15, 2020, 09:14:52 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1411
    Posts
  • Country: us
  • Reputation: 255
  • Linux Lite Member

  • Linux Lite: 4.8 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
Awesome!!!!
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 4.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.6 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express
RETIRED LL 2.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA
Running Linux Lite since LL2.2
 


 


Linux Lite 5.0 Final is now available for download and installation