Software - Support > Other

updates

(1/1)

Antonius:

Hi,

this is what I get when I try to install actualizations. I have no idea what to do and would be gratefull for any help.

Thanks in advance

Antonius


===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

OK:1 http://dl.google.com/linux/chrome/deb stable InRelease
OK:2 https://deb.opera.com/opera-stable stable InRelease
Ign:3 https://mirror.alpix.eu/linuxliteos emerald InRelease
OK:4 https://brave-browser-apt-release.s3.brave.com stable InRelease
Fehl:5 https://mirror.alpix.eu/linuxliteos emerald Release
  Certificate verification failed: The certificate is NOT trusted. The certificate chain uses expired certificate.  Could not handshake: Fehler bei der Verifizierung des Zertifikats. [IP: 176.9.28.85 443]
Paketlisten werden gelesen...
E: Das Depot »https://mirror.alpix.eu/linuxliteos emerald Release« enthält keine Release-Datei mehr.

Navigation

[0] Message Index

Go to full version