Software - Support > Other

Turn off LightDM Greeter


I'm not sure about LL 1.06, but I'm using LL 2.0, and I just went to Menu --> System --> Login Settings and clicked on the dropdown arrow and enabled auto login. Now when I boot I go directly to my desktop.

Whenever I log on I get this all encompassing window that says it's a lightDm greeter.

How do I shut this off and just automatically goto my desktop when I boot?



[0] Message Index

Go to full version