You are Here:
Forums have been rolled back a few days due to bug



Bluetooth icon in panel

Author (Read 4923 times)

0 Members and 1 Guest are viewing this topic.

Re: Bluetooth icon in panel
« Reply #2 on: April 11, 2014, 07:54:27 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8845
    Posts
  • Reputation: 806
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: AMD EPYC 7601 CPU 32 Core x 2

  • MEMORY: 256Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 6.x

  • Motherboard: Supermicro H11DSi-NT
Hello Robert. Go to Menu > Settings > Session and Startup. Application Autostart tab, untick Blueman Applet.
 

Bluetooth icon in panel
« Reply #1 on: April 11, 2014, 05:14:22 AM »
 

robert

  • New to Forums
  • *
  • 45
    Posts
  • Reputation: 5
  • Linux Lite Member
    • View Profile

  • MEMORY: 2Gb
Hi my netbook doesn't have bluetooth but it always shows in panel at startup and I cannot seem to remove it.  Any help please.  Thanks in advance.
 

 

-->
X Close Ad

Forums have been rolled back a few days due to bug