You are Here:
Linux Lite 6.0 RC1 Released - See Release Announcements



Sorry, Ubuntu 12.04 has experienced an internal error - gvfs

Author (Read 5485 times)

0 Members and 1 Guest are viewing this topic.

Sorry, Ubuntu 12.04 has experienced an internal error - gvfs
« on: April 09, 2014, 02:32:24 PM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Reputation: 405
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Hi,

Not sure if this is correct place to post this.?
Since the last update, yesterday, I have now had this error occur 2 times, only on Bootup.
I have been running LinuxLite about 15 days, everyday sometimes it's been on for 12hrs a day without seeing this.
I have had the "Send Report" ticked and pressed continue.

Partial Screen Shot


David
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

Re: Sorry, Ubuntu 12.04 has experienced an internal error - gvfs
« Reply #1 on: April 09, 2014, 11:57:08 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8275
    Posts
  • Reputation: 776
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Error reporting is not enabled by default, also this looks like something from the update manager which we also do not provide. What have you installed into your system that we don't ship?
 

Re: Sorry, Ubuntu 12.04 has experienced an internal error - gvfs
« Reply #2 on: April 10, 2014, 07:24:44 PM »
 

Wirezfree

  • PayPal Supporter
  • Platinum Level Poster
  • *****
  • 1484
    Posts
  • Reputation: 405
  • Linux Lite "Advocate"

  • Linux Lite: 2.8 64bit

  • CPU: i7-4790S

  • MEMORY: 16Gb

  • VIDEO CARD: Intel HD4600 (Integrated)
Error reporting is not enabled by default, also this looks like something from the update manager which we also do not provide. What have you installed into your system that we don't ship?
Hi Valtam,

I'm currently doing most testing & package installs on a LinuxLite VM on another PC.
I'm building up a step by step guide of things to do on my main PC.

On my main PC, I've added:
- Samba Share GUI
- HPLIP GUI for HP Printer Set-up
- Virtualbox, but have not used it yet
- Lite Software Center
- Lite User Manager
- HardInfo
- GDEbi
- CherryTree
- inxi
- lmsensor
- Intel Microcode
- GTKPerf (do some relative comparison tests to LinuxLite on PC vs VM)

Error not occurred today, 2 boot-ups today.

Thanks... David
« Last Edit: April 10, 2014, 07:55:06 PM by Wirezfree »
Upgrades WIP 2.6 to 2.8 - (6 X 2.6 to 2.8 completed on: 20/02/16 All O.K )
Linux Lite 3.0 Humming on a ASRock N3070 Mobo ~ btrfs RAID 10 Install on 4 Disks :)

Computers Early days:
ZX Spectrum(1982) , HP-150 MS-DOS(1983) , Amstrad CPC464(1984) ,  BBC Micro B+64(1985) , My First PC HP-Vectra(1987)
 

 

-->
X Close Ad

Linux Lite 6.0 RC1 Released - See Release Announcements