Software - Support > Other

SOLVED - Wrong password add user to group

(1/2) > >>

South_Oz:

--- Quote from: gold_finger on May 06, 2014, 10:19:12 PM ---Ran into same problem this morning when testing something in a VM for another poster here.  I was trying to open the text editor with root privileges from a terminal and it wouldn't accept my password.  Now I know what you were talking about South_Oz.

Just in case others don't know, this is not a problem isolated to just MythTV.  It has to do with invoking any GUI program from the terminal with root privileges.  I don't know why this occurs to people on some occasions, but apparently it does.  (Didn't happen to me on a couple of real installations, but did on the VM installation this morning.  Why?  I have no idea.)

Here is post explaining in more detail how to fix it:  https://www.linuxliteos.com/forums/index.php?topic=244.0#msg1581.

--- End quote ---

+1

Scott:
I've run into this problem with Unetbootin. In came up in discussion here if you're interested.
https://www.linuxliteos.com/forums/index.php?topic=206.msg1022#msg1022

A test I use now when somebody tells me their password stopped working is to have them try accessing another application that requires an administrator password, like synaptic.

gold_finger:
Ran into same problem this morning when testing something in a VM for another poster here.  I was trying to open the text editor with root privileges from a terminal and it wouldn't accept my password.  Now I know what you were talking about South_Oz.

Just in case others don't know, this is not a problem isolated to just MythTV.  It has to do with invoking any GUI program from the terminal with root privileges.  I don't know why this occurs to people on some occasions, but apparently it does.  (Didn't happen to me on a couple of real installations, but did on the VM installation this morning.  Why?  I have no idea.)

Here is post explaining in more detail how to fix it:  https://www.linuxliteos.com/forums/index.php?topic=244.0#msg1581.

South_Oz:
Solved. The command 'gksu-properties' brought up the window I was referring to. Like I said, I had the password right.

N4RPS:
Hello!

If you can get MythTV working, by all means, let me know. Perhaps you can walk me through it.

I have a TV dongle I'd like to use in LL. I tried installing me-tv. It detected my dongle and let me set channels up, but when I tried to actually watch something, it locked up...

73 DE N4RPS
Rob

Navigation

[0] Message Index

[#] Next page

Go to full version