Software - Support > Other

Several odd things all happened at the same time


Are you sure that is the exact wording of the error message ?
Where do you see the error message ?
Is it on the GUI or does it appear on the terminal screen after the the GUI has closed ?

What method did you use to install kstars ?

Do you have any restore points made using 'System Restore Utility' (aka timeshift) from before your problem started ?

First, I have linuxlite 6.6 installed on a bootable 64Gb SanDisk Cruiser USB stick. Second, my Internet access is through my Android phone's hotspot.
Two nights ago I installed KSTARS and it was working fine - including downloading DSS images from the internet.  When I went to shut down later, I got an "error trying to log out".  Trying to logout and shut down again gave me the same error. I had to power off the computer. Last night, KSTARS failed to download any images. I tried to start up Chrome to search for a solution to this problem, but nothing happened after clicking the Chrome icon on the panel. I also noticed that the word Menu on the left end of the panel was replaced by the linuxlite feather icon.  It turns out that it brings up the whisker menu which is similar to the original menu.  Trying to logout and shuthut down from there gives me the same "error trying to logout".  Any ideas as to how I should proceed to fix these problems?


[0] Message Index

Go to full version