You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



LinuxLite 6.4 Media Server (Running Gerbera) becomes unresponsive

Author (Read 5434 times)

0 Members and 1 Guest are viewing this topic.

LinuxLite 6.4 Media Server (Running Gerbera) becomes unresponsive
« Reply #1 on: June 05, 2023, 10:52:49 PM »
 

sqwuade

  • New to Forums
  • *
  • 11
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: Linux Lite Server = Xeon(R) CPU E3-1270 v5 @ 3.60GHz

  • MEMORY: 16Gb

  • VIDEO CARD: Yes

  • Kernel: 6.x
Hi,  I've set up a Linux Lite 6.4 machine - kernel updated to latest -> 6.3.5 (Running on an old Dell Vostro 400 PC with a ntel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz proc, a 256Gb SSD for OS, an 8Tb Seagate HDD for media file storage and 4Gb RAM).  The machine works fine and servers up the files as UPnP/DLNA just as desired but it becomes unresponsive after a day or two.  I haven't made any changes to the LL power options (Sleep mode etc. are not turned on by default).  Does anyone have any suggestions on things to try?  :dft003:

Thanks!

UPDATE - I have several PCs of the same type and have been able to replicate the issue on a different system.  I set up LL6.4 on it, installed Gerbera (sudo apt install gerbera), moved some media files to the machine and confirmed UPnP/DLNA was working and streamed video to a smart TV on my LAN.  Then I let the system sit overnight and this morning the power light is still on but the UPnP/DLNA server is no longer visible on the LAN and the PC is no longer responsive to keyboard or mouse input either.
« Last Edit: June 06, 2023, 04:18:56 PM by sqwuade »
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section