You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Screen mangify not working?

Author (Read 5490 times)

0 Members and 2 Guests are viewing this topic.

Re: Screen mangify not working?
« Reply #2 on: May 30, 2023, 03:22:08 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8767
    Posts
  • Reputation: 797
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
I think it's baked into XFCE. Don't know how it would have disappeared on your system, seems strange.

Look here - https://askubuntu.com/questions/479465/how-can-i-disable-alt-scroll-zoom-in-xfce4-xubuntu

 

Screen mangify not working?
« Reply #1 on: May 29, 2023, 01:59:27 PM »
 

jub

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: Intel(R) Core(TM) i3-1005G1 CPU @ 1.20GHz 1 physical processor, 2 cores, 4 threads

  • MEMORY: 8Gb

  • VIDEO CARD: Mesa Intel(R) UHD Graphics (ICL GT1)
Hello all,

I had previously had Linux Lite 6.2 installed, and I remember there being an option somewhere in settings to choose which hotkeys (default is Alt+Scroll) to assign to magnify the screen at the cursor. However, I can't seem to find this setting in 6.4, and the screen magnify isn't working. The Linux Lite Help AI is telling me to look for System Settings and Universal Access, which don't seem to exist on my system. Does anyone know how to set up the hotkeys for the magnify option?

Thanks!
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section