You are Here:
Download Linux Lite 5.6 RC1 for testing today - See Release Announcements



X Close Ad
X Close Ad
[ SOLVED ] Resolution for Install Update Errors

Author (Read 1414 times)

0 Members and 3 Guests are viewing this topic.

Resolution for Install Update Errors
« on: April 01, 2021, 06:47:21 AM »
 

soumit

  • New to Forums
  • *
  • 4
    Posts
  • Country: bw
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • MEMORY: 6Gb
How to resolve the following error:

Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
Last Edit: April 02, 2021, 07:54:04 AM by Jerry
 


Re: Resolution for Install Update Errors
« Reply #1 on: April 01, 2021, 09:24:24 AM »
 

stevef

  • Occasional Poster
  • **
  • 76
    Posts
  • Country: gb
  • Reputation: 9
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
Something interrupted the update process. To resolve the error
 
Click 'menu'
Select 'system'
Click 'Terminal Emulator'

At the user prompt in the resulting window type in

Code: [Select]
sudo dpkg --configure -a
Press 'enter' and follow the on screen instructions.  Subsequent updates should be ok.  Any problems post back.
Last Edit: April 01, 2021, 09:54:00 AM by firenice03
 

Re: Resolution for Install Update Errors
« Reply #2 on: April 01, 2021, 09:56:48 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1588
    Posts
  • Country: us
  • Reputation: 265
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
Corrected the code, command requires sudo...
 :dft012:
LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 5.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.4 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Resolution for Install Update Errors
« Reply #3 on: April 01, 2021, 10:55:09 AM »
 

soumit

  • New to Forums
  • *
  • 4
    Posts
  • Country: bw
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • MEMORY: 6Gb
Tried the resolution but the prompt stopped at password and the same error came up while trying to update as below;

===========================
Install Updates Error log
===========================
Install Updates could not successfully download and install available updates.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
 

Re: Resolution for Install Update Errors
« Reply #4 on: April 01, 2021, 11:19:30 AM »
 

stevef

  • Occasional Poster
  • **
  • 76
    Posts
  • Country: gb
  • Reputation: 9
  • Linux Lite Member

  • Linux Lite: 5.2 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
firenice03 - thank you, missed that.

soumit - What do you mean by 'stopped at password' ?

If prompted to enter password (which should look a bit like this)

[sudo] password for stevef:

You need to type your user password and press enter to authorize the command.
If you've done that and something else is happening then ask again.

 

Re: Resolution for Install Update Errors
« Reply #5 on: April 01, 2021, 01:04:01 PM »
 

soumit

  • New to Forums
  • *
  • 4
    Posts
  • Country: bw
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • MEMORY: 6Gb
This is what is happening. The terminal is not allowing me to type in my password:

Welcome to Linux Lite 5.2 soumit
 
Thursday 01 April 2021, 18:55:31
Memory Usage: 812/5845MB (13.89%)
Disk Usage: 9/63GB (16%)
Support - https://www.linuxliteos.com/forums/ (Right click, Open Link)
 
 soumit  ~  sudo dpkg --configure -a
[sudo] password for soumit:
Sorry, try again.
[sudo] password for soumit:
Sorry, try again.
[sudo] password for soumit:
 

Re: Resolution for Install Update Errors
« Reply #6 on: April 01, 2021, 01:23:34 PM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1588
    Posts
  • Country: us
  • Reputation: 265
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@soumit


This is the same password you log on with or would have created at install..
The same you enter to initiate the Updates


Ensure caps are not on etc..
You can type your password outside the prompt - in the terminal to verify it is correct (should it be language or numlock)... ???

LL 4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL 5.4 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL 4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL 3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.4 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Re: Resolution for Install Update Errors
« Reply #7 on: April 01, 2021, 07:36:55 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8081
    Posts
  • Country: nz
  • Reputation: 754
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 5.4 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
The password is not visible whilst being typed. Just type it anyway and hit Enter key.
 

Re: Resolution for Install Update Errors
« Reply #8 on: April 02, 2021, 07:48:05 AM »
 

soumit

  • New to Forums
  • *
  • 4
    Posts
  • Country: bw
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • MEMORY: 6Gb
Thank you @stevef, @firenice03 and Jerry. Issue resolved.
 


 

X Close Ad
X Close Ad

Download Linux Lite 5.6 RC1 for testing today - See Release Announcements