Software - Support > Other

problems with software-properties-gtk

(1/1)

Rosika:
Hi, Jerry  :)

thanks a lot for the link.
Everything is clear now. Its really great to have the possibility of setting it per your liking.

Many greetings from Rosika  :wave

Jerry:
https://www.linuxliteos.com/manual/software.html#updatesnotify

Rosika:
Hi Jerry,  :)

thank you so much for your reply.  :043:

I checked to commands you kindly provided and youre perfectly right. I get the same results. So thats fine then.

I guess that means I wont have to do anything about the matter. Good news indeed.

I was just asking this question as - while using the OS normally - I all of a sudden got a popup window stating that updates are available.  :023:

So although automatic updates have been disabled it seems the check will still be  performed?
The thing is: Ill have to watch my data consumption as my sole means of internet connection is a 4G-stick (mobile internet connection) with 5 GB high-speed data allowance per 28 days.  ;)

But I guess (and hope) the check wont take up too much data download-wise.

Thanks a lot for your help, Jerry.
Many greetings from Rosika  :wave


Jerry:
Automatic updates have been disabled in Linux Lite. Although it appears via the GUI that they are, they have been manually disabled by our team.
You can confirm this by performing the following checks:


--- Code: ---systemctl status unattended-upgrades
--- End code ---

should return:


--- Code: ---Unit unattended-upgrades.service could not be found.
--- End code ---


--- Code: ---cat /etc/apt/apt.conf.d/20auto-upgrades
--- End code ---

should return:


--- Code: ---cat: /etc/apt/apt.conf.d/20auto-upgrades: No such file or directory
--- End code ---

Rosika:
Hi all,  :)

after six and a half years of running Lubuntu as my daily driver I changed to Linux Lite and Im glad to have a running system again. ;)

Basically Im very satisfied with it but there seems to be one thing I cannot fix.

In
--- Code: ---software-properties-gtk
--- End code ---
I set "Automatically check for updates" to "Never" as I want to do that manually with the command line.
I was asked for my password which I of course entered.

However:

 after shutting down the OS in the evening and powering it up the next day I see the changes are ignored and it is set to "Daily" again. Ive got no idea why that is.

Im happy to enter any commands in the terminal if that would help but I need the system to accept the changes permanently.

Can anybody help?

Many thanks in advance and many greetings

Rosika  :wave

Navigation

[0] Message Index

Go to full version