You are Here:
Download Linux Lite 5.6 Final today - See Release Announcements



X Close Ad
X Close Ad
I set an invalid display resolution and I can't figure out how to change it back

Author (Read 499 times)

0 Members and 3 Guests are viewing this topic.

 

iBrokeMyLinux

  • New to Forums
  • *
  • 1
    Posts
  • Country: us
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 5.4 64bit

  • CPU: GPD Pocket

  • MEMORY: 8Gb

  • VIDEO CARD: GPD Pocket (def not dedicated gpu)
I can't boot into my desktop anymore because my monitor trips out as soon as it loads my desktop. Login screen is fine, just the desktop has a bad resolution set.

I can't figure out for the life of me how to change the resolution back from a recovery terminal. I see xorg.conf isn't really a thing anymore. I can't find any information on the replacement anywhere either, which is weird. I must be using some really wrong keywords.

Well I did find a link telling me to delete "~/.config/monitors.xml" but that doesn't exist in Linux Lite.

tl;dr: Please PLEASE how do I reset the display resolution??? It's 100% broken, monitor flickers with a distorted display please help
 


 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1618
    Posts
  • Country: us
  • Reputation: 272
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@iBrokeMyLinux

Where did you make the change?
- In displays or in a config file???


So... With the screen all twisted (is what I'm assuming)...

Log in to the desktop... Give a sec to load...

Launch terminal with the keys:
Code: [Select]
CTRL ALT T
You will be within terminal - don't click around...


type...
Code: [Select]
xrandr -s 800x600

Your resolution should change to a 800x600 screen...
You can now launch DISPLAY (type from menu) to change resolutions..


This is a bit convoluted - but it may be the simplest...
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.6 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.6 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

 

TheDead

  • Gold Level Poster
  • *******
  • 914
    Posts
  • Country: ca
  • Reputation: 79
  • Linux Lite Worshipper
    • My OpenDesktop Projects

  • Linux Lite: 4.8 64bit

  • CPU: HAL9000

  • MEMORY: 2Gb

  • VIDEO CARD: Quantum State VR v.3

  • Kernel: 4.x
Could it be the same problem as the other thread? I think the problem was happening when an external display was used on a laptop. I could be wrong, I usually am ;)
- TheDead (TheUxNo0b)

If my blabbering was helpful, please click my [Thank] link.
 


Tags:
 

X Close Ad
X Close Ad

Download Linux Lite 5.6 Final today - See Release Announcements