You are Here:
Linux Lite 4.8 Final is now available for download and installation



Lite3.4 Update Error

Author (Read 1005 times)

0 Members and 1 Guest are viewing this topic.

Lite3.4 Update Error
« on: September 06, 2017, 11:58:03 AM »
 

openmind

  • New to Forums
  • *
  • 9
    Posts
  • Reputation: 1
  • Linux Lite Member

  • Linux Lite: 3.0 32bit

  • CPU: Intel 80686

  • MEMORY: 512mb

  • VIDEO CARD: nVidia
Encountered this update error for the first time today during my daily update procedure:

List of available Updates
1: Name: libcryptsetup4 INSTALLED: 2:1.6.6-5ubuntu2 AVAILABLE: 2:1.6.6-5ubuntu2.1
2: Name: cryptsetup-bin INSTALLED: 2:1.6.6-5ubuntu2 AVAILABLE: 2:1.6.6-5ubuntu2.1
3: Name: cryptsetup INSTALLED: 2:1.6.6-5ubuntu2 AVAILABLE: 2:1.6.6-5ubuntu2.1

============ Log ===========

Reading package lists...
Building dependency tree...
Reading state information...
Calculating upgrade...
The following packages will be upgraded:
  cryptsetup cryptsetup-bin libcryptsetup4
3 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 258 kB of archives.
After this operation, 4,096 B disk space will be freed.
Get:1 http://us.archive.ubuntu.com/ubuntu xenial-proposed/main amd64 libcryptsetup4 amd64 2:1.6.6-5ubuntu2.1 [73.3 kB]
Get:2 http://us.archive.ubuntu.com/ubuntu xenial-proposed/main amd64 cryptsetup-bin amd64 2:1.6.6-5ubuntu2.1 [61.8 kB]
Get:3 http://us.archive.ubuntu.com/ubuntu xenial-proposed/main amd64 cryptsetup amd64 2:1.6.6-5ubuntu2.1 [123 kB]
Preconfiguring packages ...
Fetched 258 kB in 30s (8,413 B/s)
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 204752 files and directories currently installed.)
Preparing to unpack .../libcryptsetup4_2%3a1.6.6-5ubuntu2.1_amd64.deb ...
Unpacking libcryptsetup4:amd64 (2:1.6.6-5ubuntu2.1) over (2:1.6.6-5ubuntu2) ...
Processing triggers for libc-bin (2.23-0ubuntu9) ...
Setting up libcryptsetup4:amd64 (2:1.6.6-5ubuntu2.1) ...
Processing triggers for libc-bin (2.23-0ubuntu9) ...
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
E: Sub-process /usr/bin/dpkg received a segmentation fault.
Last Edit: September 06, 2017, 01:13:41 PM by openmind
 


 


Linux Lite 4.8 Final is now available for download and installation