Software - Support > Other

Image Viewer deleting photo preview after using enhancement


Tried to reproduce the problem, but could not.
As far as I can tell, the version of Shotwell in the LTS (Long Term Supported) repository hasn't changed recently so it seems unlikely that a change in the application has changed the way it works.

Is there something different about what you are doing now compared with when it worked ok ?
For example using pictures from a different original source.

There is a link to report a problem if you click 'Help' on the Shotwell menu bar which takes you into their bug reporting system, but there doesn't seem to be a user forum for it.

Shotwell is bundled with Linux Lite but not part of Linux Lite so it isn't directly supported on this forum. Someone who uses it may be able to help more.

Hi, Linux Lite users,

  When I open a photo with Image Viewer, I sometimes like to use the "enhancement" tool. But lately, when using that tool, it erases the photo preview to a grey rectangle. What should I do?


[0] Message Index

Go to full version