Software - Support > Other

I Can't Enter Grub or any Boot Order

<< < (2/2)

stevef:
If you make a bootable USB, connect it to the system and then power up does your laptop boot from the USB or the hard disk ?

ahmetinci06:
Hi, i have an Lenovo Thinkpad 10 (2015) and i installed linux lite (6.4) on to it like half an year ago. Before that it had ubuntu, kali linux and arch linux. It firstly came with windows 10. After i installed linux lite i had 0 problems until i closed the lid of it and didn't opened it like 2 or 3 months. After that i realized i forgot my password and i can't do anything. Then i tried to format the pc and then i realized i cant enter the grub or bios boot order etc. and i cant change it from terminal because i forgot the sudo password. Yesterday i tried to remove CMOS battery and wait like 15-18 hours to reset itself. When i opened it after i had black screen for 10-15 seconds and a blue kayboard-thing popped up but nothing works (like shortcuts etc.) kust ENTER button works. When i press enter it just boots into linux lite. I don't know what to do and maybe someone can help. I can try physical things (like shorting etc.) to make it work at this point. I think bios problem causes from a bug? (this one: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1734147) Im not sure. To sum it up, i have Linux lite 6.4 on my lenovo thinkpad 10 and i forget my password. Becasue of a bug in kernel i think, i cant enter to bios settins to format it. Im in a loop.

Navigation

[0] Message Index

[*] Previous page

Go to full version