You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Gluqlo screensaver file not found

Author (Read 2620 times)

0 Members and 2 Guests are viewing this topic.

Re: Gluqlo screensaver file not found
« Reply #3 on: July 09, 2023, 08:54:43 AM »
 

thoughtinstinct

  • Occasional Poster
  • **
  • 87
    Posts
  • Reputation: 6
  • Love Linux Lite
    • View Profile

  • CPU: 4x Intel(R) Core(TM) i5-3437U CPU @ 1.90GHz

  • MEMORY: 8Gb

  • Kernel: 6.x
I have tried evrything but it doesn't work so i will give up on this. Thanks Steve for your answer, it was educative as always.
 

Re: Gluqlo screensaver file not found
« Reply #2 on: July 09, 2023, 04:07:01 AM »
 

stevef

  • Global Moderator
  • Gold Level Poster
  • *****
  • 760
    Posts
  • Reputation: 141
  • Linux Lite Member
    • View Profile

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x
The PPA referred to in that link has screensaver packages compatible with Ubuntu 12.04 through to 18.04 but nothing more recent.

To have a good chance of working a PPA should provide packages compatible with your base software.

If you are running Linux Lite 5.x you need to look for packages that are compatible with Ubuntu 20.04 (code name focal).
With Linux Lite 6.x you need packages compatible with Ubuntu 22.04 (name jammy).

Edit - found this
Link to someone who found the same issue and hacked it - this is not a recommendation, just confirmation that the PPA package doesn't properly work for later Ubuntu.
https://www.linux-apps.com/p/1679902
« Last Edit: July 09, 2023, 04:16:12 AM by stevef »
clueless
 

Gluqlo screensaver file not found
« Reply #1 on: July 08, 2023, 04:37:00 PM »
 

thoughtinstinct

  • Occasional Poster
  • **
  • 87
    Posts
  • Reputation: 6
  • Love Linux Lite
    • View Profile

  • CPU: 4x Intel(R) Core(TM) i5-3437U CPU @ 1.90GHz

  • MEMORY: 8Gb

  • Kernel: 6.x
Hi all
Im trying to install Gluqlo screensaver and im running into some issues which i hope you good people can help with.
I have followed the instructions here https://www.omgubuntu.co.uk/2016/11/gluqlo-flipqlo-screensaver-ubuntu
The issue im having is that im unable to chose the downloaded screensaver since xscreensaver doesnt "see" the files even though it's listed.
I have to add that i also deleted the xfce4-screensaver while trying to troubleshoot the above issue.
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section