You are Here:
Translations are underway - See Linux Lite Software Development Section

No bluetooth adapters found

Author (Read 2480 times)

0 Members and 2 Guests are viewing this topic.

No bluetooth adapters found
« Reply #1 on: June 16, 2021, 01:30:26 PM »


  • New to Forums
  • *
  • 28
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 4.4 64bit

  • CPU: Intel Celeron CPU @ 2.4GHz 1 processor, 2 cores

  • MEMORY: 4Gb

  • VIDEO CARD: 1440 x 900

  • Kernel: 4.x
I am running LL 5.4 HP Slimline Desktop

I have not used Bluetooth for anything in the past but I was just seeing if I could pair BT keyboard.

First tried the gui bluetooth apps Bluetooth Adapters and Bluetooth Manager
Bluetooth Adapters just quickly appeared then disappeared and Bluetooth manager gave
me the error msg:
"Bluez daemon is not running, blueman-manager connot continue. This
probably means that there were no BT adapters detected or BT daemon was not started"

Running the scripts from the CLI showed that No BT adapters were found.
jrm> sudo python3 blueman-adapters
blueman-adapters version 2.1.2 starting
blueman-adapters 13.02.55 ERROR    Adapter:53 __init__  : No adapter(s) found   

I tried to go into the machines bios to see if I could do something in there
but bios doesn't have any settings for BT

I found the thread about someone else having the same problem on a Dell machine.
Jerry posted a fix but the link was about not finding Wifi not bluetooth so I did not
think it applied.

Any help is appreciated.


X Close Ad

Translations are underway - See Linux Lite Software Development Section