You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Help!! Update just broke my system!!

Author (Read 4303 times)

0 Members and 1 Guest are viewing this topic.

Re: Help!! Update just broke my system!!
« Reply #4 on: July 01, 2023, 06:32:31 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8777
    Posts
  • Reputation: 801
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Good move on Timeshift, just confirms the importance of regular back ups :)
 

Re: Help!! Update just broke my system!!
« Reply #3 on: June 30, 2023, 05:22:25 PM »
 

timbuck2

  • Patreon Supporter
  • Occasional Poster
  • *****
  • 79
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile

  • CPU: AMD64

  • MEMORY: 8Gb

  • VIDEO CARD: NVIDIA GTX1070

  • Kernel: 5.x
5 hours later...system back in order.  :banghead

But had to timeshift back a couple of days.  Afraid to uninstall the nvidia drivers since changing to the nouveau ones screwed everything up.  Not gonna update the nvidia drivers for a while though until I know it's not screwed up anymore.
 

Re: Help!! Update just broke my system!!
« Reply #2 on: June 30, 2023, 01:42:06 PM »
 

timbuck2

  • Patreon Supporter
  • Occasional Poster
  • *****
  • 79
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile

  • CPU: AMD64

  • MEMORY: 8Gb

  • VIDEO CARD: NVIDIA GTX1070

  • Kernel: 5.x
Ok, ran

Code: [Select]
sudo apt-get purge nvidia*
and restarted.

The dekstop now comes up using nouveau driver but the xfce4 panels on both of my monitors are gone! Oi vey, what is going on today!

I ran:

Quote
xfce4-panel

and it reported

Quote
xfce4-panel: There is already a running instance

What can I do to get the panels back on?
 

Help!! Update just broke my system!!
« Reply #1 on: June 30, 2023, 12:41:49 PM »
 

timbuck2

  • Patreon Supporter
  • Occasional Poster
  • *****
  • 79
    Posts
  • Reputation: 1
  • Linux Lite Member
    • View Profile

  • CPU: AMD64

  • MEMORY: 8Gb

  • VIDEO CARD: NVIDIA GTX1070

  • Kernel: 5.x
So I had a notice that 2 updates (LL6.4) were available today linux-modules and nvidia_module I believe they were.

Went ahead and updated and it recommended to reboot so I did.

Now my desktop won't load.  Hangs with blinking cursor and black screen.

(I can still log in with Alt-F2 vrtual terminal if that can help reverse the update)

Please Help!!  I have no idea how to fix this!
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section