You are Here:
Linux Lite 5.0 Final is now available for download and installation



Firefox Sync and import passwords not available

Author (Read 1283 times)

0 Members and 1 Guest are viewing this topic.

Firefox Sync and import passwords not available
« on: August 15, 2017, 11:23:07 PM »
 

jpurssey

  • New to Forums
  • *
  • 1
    Posts
  • Country: au
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 3.4 64bit
The standard installation of Firefox V54 with LinuxLite 3.4 64 bit does not provide the sync function or the password import/export function as can be found on other OS platforms (e.g. Linux Mate).

Can these functions be enabled?
Is this an intentional "feature"?
 


Re: Firefox Sync and import passwords not available
« Reply #1 on: August 15, 2017, 11:26:51 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 7567
    Posts
  • Country: nz
  • Reputation: 711
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 3.8 64bit

  • CPU: Intel Xeon Dual CPU's E5645 2.4GHz 12 Cores

  • MEMORY: 16Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 4.x
Change the theme to Default in Firefox. Tools > Add ons > Appearance > Default, Enable. Restart Firefox.
Last Edit: August 16, 2017, 08:52:22 AM by Jerry
 


Tags: firefox sync password 
 


Linux Lite 5.0 Final is now available for download and installation