You are Here:
Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section



Errors when fetching updates

Author (Read 3633 times)

0 Members and 1 Guest are viewing this topic.

Re: Errors when fetching updates
« Reply #2 on: September 28, 2020, 10:08:42 AM »
 

firenice03

  • Rockin' the FREE World
  • Global Moderator
  • Platinum Level Poster
  • *****
  • 1848
    Posts
  • Reputation: 284
  • Linux Lite Member
    • View Profile

  • CPU: AMD E2//Atom X5//AMD Phenom II X2

  • MEMORY: 4Gb

  • VIDEO CARD: AMD Mullin Radeon R2//Intel//AMD/ATI RS880

  • Kernel: 5.x
@anniejca2002


The majority of failing updates are usually PPA related..


Uncheck the PPA (dupeguru/ppa/ubuntu) from "Software and Updates" under the "Other Software" tab.. Then try running updates again
LL4.8 UEFI 64 bit ASUS E402W - AMD E2 (Quad) 1.5Ghz  - 4GB - AMD Mullins Radeon R2
LL5.8 UEFI 64 bit Test UEFI Kangaroo (Mobile Desktop) - Atom X5-Z8500 1.44Ghz - 2GB - Intel HD Graphics
LL4.8 64 bit HP 6005- AMD Phenom II X2 - 8GB - AMD/ATI RS880 (HD4200)
LL3.8 32 bit Dell Inspiron Mini - Atom N270 1.6Ghz - 1GB - Intel Mobile 945GSE Express  -- Shelved
BACK LL5.8 64 bit Dell Optiplex 160 (Thin) - Atom 230 1.6Ghz - 4GB-SiS 771/671 PCIE VGA - Print Server
Running Linux Lite since LL2.2
 

Errors when fetching updates
« Reply #1 on: September 28, 2020, 02:47:57 AM »
 

anniejca2002

  • New to Forums
  • *
  • 1
    Posts
  • Reputation: 0
  • Linux Lite Member
    • View Profile

  • CPU: CORE 2 DUO T6670

  • MEMORY: 6Gb

  • VIDEO CARD: INTEL GM45 EXPRESS CHIP SET
When trying to fetch updates, I get the following error message:
===========================
Install Updates Error log
===========================
Install Updates could not fetch the package cache information lists.
Go to https://www.linuxliteos.com/forums/ and paste the log below into a new or existing thread for assistance.

============ Log ===========

Hit:1 http://archive.canonical.com/ubuntu focal InRelease
Hit:2 http://repo.linuxliteos.com/linuxlite emerald InRelease
Hit:3 http://us.archive.ubuntu.com/ubuntu focal InRelease
Hit:4 http://us.archive.ubuntu.com/ubuntu focal-updates InRelease
Ign:5 http://ppa.launchpad.net/dupeguru/ppa/ubuntu focal InRelease
Hit:6 http://security.ubuntu.com/ubuntu focal-security InRelease
Hit:7 http://us.archive.ubuntu.com/ubuntu focal-backports InRelease
Err:8 http://ppa.launchpad.net/dupeguru/ppa/ubuntu focal Release
  404  Not Found [IP: 91.189.95.83 80]
Hit:9 https://repo.skype.com/deb stable InRelease
Reading package lists...
E: The repository 'http://ppa.launchpad.net/dupeguru/ppa/ubuntu focal Release' does not have a Release file.
 

 

-->
X Close Ad

Linux Lite 6.6 FINAL Released - Support for 22 Languages Added - See Release Announcement Section