You are Here:
Linux Lite 6.2 RC1 Released - See Release Announcements



Double Volume Indicator

Author (Read 1250 times)

0 Members and 1 Guest are viewing this topic.

Re: Double Volume Indicator
« Reply #13 on: June 12, 2022, 09:01:39 PM »
 

Moltke

  • Platinum Level Poster
  • **********
  • 1125
    Posts
  • Reputation: 126
  • Linux Lite Member

  • Linux Lite: 5.8 64bit

  • CPU: amd athlon 64 x2

  • MEMORY: 4Gb

  • VIDEO CARD: amd radeon hd 6750

  • Kernel: 5.x
Where is the .pulse folder located, I cant find it in my home folder (with hidden files enabled).

For future reference, the .pulse directory is located in /home/username/.config/.
Without each others help there ain't no hope for us :)
Need a translation service? https://www.deepl.com/es/translator
 

Re: Double Volume Indicator
« Reply #12 on: June 12, 2022, 07:38:35 PM »
 

miel_8

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD Ryzen 3 3250U with Radeon Graphics

  • VIDEO CARD: AMD Radeon Vega 3 Graphics

  • Kernel: 5.x
I figured it out. I just had to enable PulseAudio Soundsystem and XFCE Volume Daemon in session and startup under automatic start and turn off xfce4-volume-control in notifications>applications.

Anyways, thanks for your time and help!
« Last Edit: June 12, 2022, 07:45:46 PM by miel_8 »
 

Re: Double Volume Indicator
« Reply #11 on: June 12, 2022, 06:54:05 PM »
 

miel_8

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD Ryzen 3 3250U with Radeon Graphics

  • VIDEO CARD: AMD Radeon Vega 3 Graphics

  • Kernel: 5.x
Where is the .pulse folder located, I cant find it in my home folder (with hidden files enabled).
 

Re: Double Volume Indicator
« Reply #10 on: June 12, 2022, 06:42:40 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8496
    Posts
  • Reputation: 787
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
You could also try renaming your .pulse folder to .pulse.old and reboot. That's all I can think of for now. Show hidden folders in your home folder.

Sent from my Mobile phone using Tapatalk

 

Re: Double Volume Indicator
« Reply #9 on: June 12, 2022, 06:16:51 PM »
 

miel_8

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD Ryzen 3 3250U with Radeon Graphics

  • VIDEO CARD: AMD Radeon Vega 3 Graphics

  • Kernel: 5.x
On the output tab without clicking anything I have one slider and a dropdown menu that has 2 options (headphones and speakers)
 

Re: Double Volume Indicator
« Reply #8 on: June 12, 2022, 06:05:32 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8496
    Posts
  • Reputation: 787
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
It could be. You've tried the 2 common ways of resolving this. Perhaps that's the way it is for your configuration. Play something and see how many sliders you have in Volume Control, Playback.

Sent from my Mobile phone using Tapatalk
 

Re: Double Volume Indicator
« Reply #7 on: June 12, 2022, 06:02:43 PM »
 

miel_8

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD Ryzen 3 3250U with Radeon Graphics

  • VIDEO CARD: AMD Radeon Vega 3 Graphics

  • Kernel: 5.x
Do you mean the xfce4 volume deamon? I already had that deactivated, it didn't help. Could it be because i have built-in speakers and an AUX port?
 

Re: Double Volume Indicator
« Reply #6 on: June 12, 2022, 05:53:16 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8496
    Posts
  • Reputation: 787
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
Try the option under Session and Start Up, Autostart.

Sent from my Mobile phone using Tapatalk

 

Re: Double Volume Indicator
« Reply #5 on: June 12, 2022, 05:48:53 PM »
 

miel_8

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD Ryzen 3 3250U with Radeon Graphics

  • VIDEO CARD: AMD Radeon Vega 3 Graphics

  • Kernel: 5.x
Yeah, i already found that post (as mentioned) but if I use the solution provided there, I have no volume Indicator at all anymore
 

Re: Double Volume Indicator
« Reply #4 on: June 12, 2022, 05:01:13 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8496
    Posts
  • Reputation: 787
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
 

Re: Double Volume Indicator
« Reply #3 on: June 12, 2022, 04:47:56 PM »
 

miel_8

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD Ryzen 3 3250U with Radeon Graphics

  • VIDEO CARD: AMD Radeon Vega 3 Graphics

  • Kernel: 5.x
Version 6.0
 

Re: Double Volume Indicator
« Reply #2 on: June 12, 2022, 05:59:33 AM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8496
    Posts
  • Reputation: 787
  • Linux Lite Member
    • Linux Lite OS

  • Linux Lite: 6.0 64bit

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 5.x
What version of Linux Lite are you running?
 

Double Volume Indicator
« Reply #1 on: June 12, 2022, 04:25:17 AM »
 

miel_8

  • New to Forums
  • *
  • 8
    Posts
  • Reputation: 0
  • Linux Lite Member

  • Linux Lite: 6.0 64bit

  • CPU: AMD Ryzen 3 3250U with Radeon Graphics

  • VIDEO CARD: AMD Radeon Vega 3 Graphics

  • Kernel: 5.x
When using volume keys to change the volume, two volume indicators appear.


I know there already was a topic regarding this but the fix (turning off xfce4 volume notifications) completely disabled volume indicators for me.
« Last Edit: June 12, 2022, 07:41:52 PM by miel_8 »
 

 

-->
X Close Ad

Linux Lite 6.2 RC1 Released - See Release Announcements