You are Here:
Linux Lite 7.0 Final Released - See Release Announcement Section



CPU jumping to 100% Usage

Author (Read 8827 times)

0 Members and 1 Guest are viewing this topic.

Re: CPU jumping to 100% Usage
« Reply #4 on: March 09, 2014, 12:31:11 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8845
    Posts
  • Reputation: 806
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 6.x
Playing WoW through Wine on that specced hardware is the reason. Open Task Manager whilst all those programs are running and sort by cpu use. Also look at the difference in temps when running Wine and WoW and when not running it through the nVidia Settings.
 

Re: CPU jumping to 100% Usage
« Reply #3 on: March 09, 2014, 08:31:42 AM »
 

apakhe

  • Guest
I recently cleaned my PC of dust and also replaced the CPU thermal paste...
 

Re: CPU jumping to 100% Usage
« Reply #2 on: March 09, 2014, 08:15:18 AM »
 

aelod

  • Guest
Can u check the cpu cooler and the temp?
 

CPU jumping to 100% Usage
« Reply #1 on: March 09, 2014, 08:12:15 AM »
 

apakhe

  • Guest
Hello there!
Recently I got this issue that I can't figure out how to fix it. Sometimes, my CPU goes up to 100% usage(out of nowhere) and then a strange beeping sound comes out of my PC. Why is that?
That thing pops up when I am playing WoW or when I am simply surfing the web... And I don't think that WoW or Firefox can use that much CPU juice.

My system specs are:
Intel Pentium 4 631 HT 3.00Ghz
2 Gb RAM
Nvidia GT220 1 Gb Video Card
160 Seagate ATA HDD

Can you help me with it? Thank you!
 

 

-->
X Close Ad

Linux Lite 7.0 Final Released - See Release Announcement Section