You are Here:
Linux Lite 7.0 Final Released - See Release Announcement Section



Help! Cannot create zip/archive files

Author (Read 16085 times)

0 Members and 2 Guests are viewing this topic.

Re: Help! Cannot create zip/archive files
« Reply #6 on: February 25, 2014, 08:22:28 AM »
 

mandoran

  • Forum Regular
  • ***
  • 104
    Posts
  • Reputation: 6
  • Linux Lite Member
    • View Profile
OK, I have figured out what is happening, and since I gather one of the ideas behind Linux Lite is to attract Windows users, I'll set it out here because it might help people who have strong Windows ways (like me).

I was a bit puzzled how I could create archives without a problem and have this baffling set of error messages in the same day while doing what appeared to be a repetitive task. It seems to be a combination of Windows thinking and two different archiving tools that look very similar - I had installed an alternative when looking for some added functionality.

I usually create an empty archive file and then select files to put into it, and was not having trouble doing this in LL. But when I was told to 'read the manual' I noticed that the process recommended there is to create the archive by selecting the files you want in it - not a difference that I had seen as significant ever before. 

I see now that what happened to me is that I was using File Roller ('Archive Manager') at first, and having no problem whatsoever creating an empty archive, then selecting files to put into it. What threw me is that I then started using xarchiver (Unzip/Compress files) which has the same icon and nearly the same interface, and this program does not appear to allow the creation of an empty archive. If I follow the same procedure, everything looks the same, but these error messages occur because the archive file is not created because it is expecting to have an included file first.
 

Re: Help! Cannot create zip/archive files
« Reply #5 on: February 25, 2014, 01:41:27 AM »
 

mandoran

  • Forum Regular
  • ***
  • 104
    Posts
  • Reputation: 6
  • Linux Lite Member
    • View Profile
Well, I have never had a problem doing it before - this started mid-session when I had already created several archives. I can check the documentation of course, it didn't really occur to me to do so when I have never needed to.
 

Re: Help! Cannot create zip/archive files
« Reply #4 on: February 24, 2014, 11:15:43 PM »
 

Jerry

  • Linux Lite Creator
  • Administrator
  • Platinum Level Poster
  • *****
  • 8845
    Posts
  • Reputation: 806
  • Linux Lite Member
    • View Profile
    • Linux Lite OS

  • CPU: Intel Core i9-10850K CPU @ 3.60GHz

  • MEMORY: 32Gb

  • VIDEO CARD: nVidia GeForce GTX 1650

  • Kernel: 6.x
Have you looked at the tutorial in the Help Manual for how you to do this?
 

Re: Help! Cannot create zip/archive files
« Reply #3 on: February 24, 2014, 01:13:25 PM »
 

mandoran

  • Forum Regular
  • ***
  • 104
    Posts
  • Reputation: 6
  • Linux Lite Member
    • View Profile
Here are shots of each of the error messages. The zip file itself not being found while files are being added to it, and the files not being found despite being in the same directory and selected for addition. Have tried different directories, removing spaces from file names and reinstalling all archive files and front ends.



« Last Edit: March 07, 2014, 05:27:37 PM by Valtam »
 

Re: Help! Cannot create zip/archive files
« Reply #2 on: February 21, 2014, 06:08:14 PM »
 

shaggytwodope

  • Forum Regular
  • ***
  • 222
    Posts
  • Reputation: 44
  • Linux Lite Member
    • View Profile
    • Shaggy's Blog

  • CPU: Intel i5 4440

  • MEMORY: 8Gb

  • VIDEO CARD: Intel HD Graphics 4600
Can you provide screen shots (please use http://imgur.com/ or similar hosting site) of the errors.
The Truth is out there.
Be sure to check the Manual out and always report Bugs or feature requests.
 

Help! Cannot create zip/archive files
« Reply #1 on: February 21, 2014, 02:18:49 PM »
 

mandoran

  • Forum Regular
  • ***
  • 104
    Posts
  • Reputation: 6
  • Linux Lite Member
    • View Profile
Something very odd has happened. I have been creating zip files using Xarchiver to send tax documents (this is urgent). Suddenly, in the middle of a long session doing this, I started getting error messages and files are no longer being created. I can create a new file, but this file no longer appears/exists after creation. When I try to add files to it I get two error messages, one that the zip file does not exist or is empty (the second should be the case, but the first seems to be true as now during this process I check and the file does not appear to get created, despite the file name showing in the Zarchiver window)

The second error lists all the files attempted to add to the archive, saying their names did not match - I have no idea what this means.

I tried reinstalling all archive related files and libraries, and installed the Ark front end to see if that would get different results, but i just get the same routine in different programs.

How on earth has this happened, and how can I fix it?
« Last Edit: February 14, 2016, 07:53:28 AM by mandoran »
 

 

-->
X Close Ad

Linux Lite 7.0 Final Released - See Release Announcement Section