You are Here:
Linux Lite 6.0 Final Released - See Release Announcements

Cant Play mkv files

Author (Read 928 times)

0 Members and 1 Guest are viewing this topic.

Cant Play mkv files
« on: April 14, 2022, 04:18:00 AM »


  • Global Moderator
  • Forum Regular
  • *****
  • 229
  • Reputation: 31
  • Linux Lite Member

  • Linux Lite: 5.6 64bit

  • CPU: Intel Core i5-4460

  • MEMORY: 16Gb

  • Kernel: 5.x

Apologies for starting a new thread but there's currently a forum problem which prevents opening a post with some punctuation in the Subject title.

Help. I tried installing ubuntu restricted extras, tried install new video player apps, nothing works.

In a standard set up VLC (along with many others) will play multimedia in mkv container.
If several multimedia applications are failing to open a media file it suggests there may be an issue with the file rather than the players so you may need to provide a bit more information.

What is the file and where is it from ?
Do you get any error messages when you try to play the file ?
If you check the media file with VLC or something like MediaInfo (if you have it) of ffmpeg do they report any anomalies ?


X Close Ad

Linux Lite 6.0 Final Released - See Release Announcements